Komisch kein Sound beim spielen

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von | AnUbiS |, 6. Februar 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Februar 2008
    Moin hab mir heute Need For Speed Underground 2 gekauft. Nur Leider kackt der Sound immer ab wenn ich am spielen bin. Ich bin beim zoggen auch bei TS nur bei CS 1.6 kackt der sound nicht ab woran liegts ?? wie kann ich den fehler beheben ?

    mfg
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 6. Februar 2008
    AW: Komisch kein Sound beim spielen

    also genau kann ichs dir nicht sagen aber bei mir ist heute irgendwie der soundtreiber abgekackt als ich steam gestartet hat! hatte dann auch keinen sound mehr! vll hat das ja was mitm neuen steam update zu tun oder so! zocke nur cs also kanns jetzt nicht vergleichen aber gabs ja schonmal, dass steam nach updates nicht kompatibel zu anderen programmen war...
     
  4. #3 6. Februar 2008
    AW: Komisch kein Sound beim spielen

    ich zogg ja gar net über steam ^^ über hamachie ^^
    naja Im mediaplayer läuft die musik weiter aber halt kein sound dann muss ich den rechner neustarten danach geht alles wieder.Treiber hab ich auch die neuen !
     
  5. #4 7. Februar 2008
    AW: Komisch kein Sound beim spielen

    was für eine soundkarte hast du denn?
    oder hast du sound on board, wenn ja dann was für eins hast du?
     
  6. #5 7. Februar 2008
    AW: Komisch kein Sound beim spielen

    kleine frage:

    haste den Soundkartentreiber schon mal deinstalliert, neu gestartet und dann den aktuellsten installiert? evt. könnte das helfen.

    ansonsten gib mal antwort auf den post vor mir

    mfg
     
  7. #6 7. Februar 2008
    AW: Komisch kein Sound beim spielen

    Hatte mal so ein ähnliches Problem!
    Falls du QIP im Hintergrund am laufen hast dann schalt das aus oder geh in ICQ!
    Hast du unter Systemsteuerung die Möglichkeit den Sound deiner Soundkarte umzustellen zB von Headset auf 2 Boxen oder 4 Boxen?? Dann schalt dort auf das jeweilige Gerät zB Headset..

    Ich weiß komischer Fehler aber bei mir hat es so geklappt :rolleyes:
     
  8. #7 7. Februar 2008
    AW: Komisch kein Sound beim spielen

    bei mir steht als 3D Audiotreiber : Xear3D CRL3D DS3D EAX2.0 A3D1.0
    Audio Codec : CMI9739A
    DirectX Version 9.0b
    vll liegts ja an der Direct X version ?
     
  9. #8 7. Februar 2008
    AW: Komisch kein Sound beim spielen

    könnte sein!!?!?!?! aber warum probierst du das nicht einfach mal aus!??!!?
     
  10. #9 8. Februar 2008
    AW: Komisch kein Sound beim spielen

    hab jetzt direct x 9.0 c drauf und immer noch das selbe problem manchmal ist der sound dirket am anfang weg manchmal dauert es auch ein bisl ?( ?( ?( das kann doch net sein bei anderen spielen gehts ja glatt -.-
     
  11. #10 9. Februar 2008
    AW: Komisch kein Sound beim spielen

    gut dann muss ich mir ne andere soundkarte kaufen kann mir jemand eine gute aber billige empfehlen
    so schön mit 5.1 ^^
     

  12. Videos zum Thema
Die Seite wird geladen...