Lan-Spiele Problem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von TyroneLeung, 6. November 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. November 2007
    Ich habe ein Problem mit C&C Generals Zero Hour....
    Wenn ich mit mein kollegen Lan zogge passiert es jedesmal wenn wir knapp den gegner besiegt haben ein "Mismatch Error"... woran kann das liegen wir beide haben C&C Generals 1.06 drauf.
    Am anfang des spielst passiert ja garnichts nur wenn es zum Ende kommt dann macht es Probleme...
    Kann es vllt auch am Router liegen...?(Der Router macht immerwieder Probleme, ist ein Belkin Wlan-Router) Oder sollten wir beide lieber ein crack auf C&C Zero Hour draufhauen anstatt mit einer CD? Bitte hilft mir....!! BW ist auf jedenfall drin !
     

  2. Anzeige
  3. #2 6. November 2007
    AW: Lan-Spiele Problem

    an CD kanns nicht liegen,dann würde ja die Fehlermeldung am Anfang kommen, schließlich wird die CD nur zum starten benötigt. Schonmal n älteren/neueren Patch versucht? Inwiefern macht der Router immer wieder Probleme?Wäre auch ganz hilfreich das zu wissen.
    hoffe ich konnte schonmal helfen
    mfg
     
  4. #3 6. November 2007
    AW: Lan-Spiele Problem

    Danke fuer deine Antwort, Mmmmh es ist gepatched auf 1.04 also das neuste nach meines wissens.....
    mmmh ich hab dann son mod auch probiert Reborn glaube heisst das 5.0... und macht die selben Probleme (Es hat schon vorher Probleme gemacht bevor dieser mod drauf war...!)
    Also der Router macht manchmal Probleme wenn es z.B um MSN geht oder auch andere sachen.... Kann es am Port liegen??? Gibt es ein neuerer Patched... oder an einer Firewall....? Router...?
     
  5. #4 6. November 2007
    AW: Lan-Spiele Problem

    Liegt entweder an der .reg files oder an gleichen key´s
    geg. fals neu inst gleiche version bzw updates ziehen im lan ipx protokol inst
    mehr fällt mir jetzt auch nicht ein.
     
  6. #5 6. November 2007
    AW: Lan-Spiele Problem

    ich denke auch das es an den keys liegt...
     
  7. #6 7. November 2007
    AW: Lan-Spiele Problem

    Würde die Keys mal ausschließen, wenn es die Keys wären würde die Verbindung gar nicht zustande kommen. Habt ihr es mal ohne Router probiert? Nehm mal vorsichtshalber den Mod raus und schließt aus das der nen Bug hat.
     

  8. Videos zum Thema
Die Seite wird geladen...