Laptop keine hat keine richtige Verbindung

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von darkside2k4, 21. Februar 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Februar 2008
    Erst mal sry, für den komischen Titel, aber mir fählt nichts besseres jetzt ein.
    So ich hab ein sehr merkwürdiges Problem mit meinen Laptop.
    Ich hab ihn neu installiert, mit Windows Xp Pro Sp2, so ich bekomme vom Router die IP Adresse, so aber das dauert schon immer recht lang, länger als früher.
    So wenn ich dann eine IP habe, hab ich kein richtigen LAN zugriff und da mit auch keinen Inet zugriff.
    Ich hab einen Ping auf meinen Router gesetzt und einen auf google.de.
    Beim Router kamen nur 30 von 100 Paketen an, auf google.de waren es nur 12 von 100. So ich kann auch nicht wirklich per Weboberfläche auf den Router, da dann immer Timeouts im Browser kommen.
    An einen anderen Rechner, von dem ich jetzt schreibe, geht alles. Es ist so das gleiche Kabel und damit auch der gleiche Port im Router. Hab das Laptop bei meinen Nachbarn am Router Probiert da geht es ohne Probs hat sofort IP bekommen und alles geht kein Paket geht beim Ping auf Router oder Inet Seiten verloren.
    Doch bei mir geht es nicht am Router, was könnte das für ein Prob sein?
    Mit einen Pc mit dem selben Kabel und dem selben Port geht es nur mit dem Laptop nicht.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 21. Februar 2008
    AW: Laptop keine hat keine richtige Verbindung

    Haste schonmal versucht die Windows-Firewall zu deaktivieren? Manchmal liegt es ja daran ;)
     
  4. #3 21. Februar 2008
    AW: Laptop keine hat keine richtige Verbindung

    Die Windows Firewall ist deaktiviert, habe auch das Sicherheitscenter mit XP Anti Spy deaktiviert.

    edit: Ich hab das Problem gelöst, ich hab den Port im Router mal gewechselt dann geht es auch mit dem Laptop. Aber wieso ist das so, warum geht der Rechner in dem einen aber dann der Laptop nicht mehr.
     
  5. #4 21. Februar 2008
    AW: Laptop keine hat keine richtige Verbindung

    Hm, was für einen Lappy hast du denn?
    Dann müsste man mal neue LAN-Treiber raussuchen.

    Haste kein Wlan drin, oder über nen Stick probieren?
     
  6. #5 21. Februar 2008
    AW: Laptop keine hat keine richtige Verbindung

    Ist ein Gericom EGO 1560, hab wlan ist ein Centrino drin. Aber was soll ich mit wlan, ich hab keinen wlan Router.
    So das komische ist ja an einen anderen Port geht der Laptp aber an den einen nicht, aber da geht der Rechner ohne Probs, also kann es ja nicht wirklich an den Treiber liegen oder?
    Aber der Port kann ja auch nicht defekt sein, sonst würde ja auch der Rechner nicht gehen.
     
  7. #6 21. Februar 2008
    AW: Laptop keine hat keine richtige Verbindung

    Haste im Router was bestimmtes auf den anderen Port eingestellt?
    Du meinst doch mit Ports sicher dein Router Ports oder?

    Weil eventuell hat dein Lappy auch 2. Ports, den einen für Lan, den anderen für nen Telefonanschluss (Modem)...
     
  8. #7 21. Februar 2008
    AW: Laptop keine hat keine richtige Verbindung

    Jo mit Ports mein ich die am Router, ja mein Laptop hat ein Modem drin. Aber das RJ45 passt nicht das vom Modem, es ist schon der LAN anschluss. Weil ich bekommme ja auch ne IP vom Router doch leider, sind Ping versuche zum Router sehr schlecht, es ist ja irgendwie eine Vernbindung vorhanden. Komischerweise ist sie aber sau schlecht und mit dem PC geht es ohne Probs.
     
  9. #8 21. Februar 2008
    AW: Laptop keine hat keine richtige Verbindung

    Hi
    ich hatte mal ein ähnlcihes prob bei mir lag es an dem router der erste port hatte dort einen defekt nahm aber trotzdem den pc an es ging bei mir auch nur mit diesem einen pc ich würde dir empfehlen nimm mal einen weiteren pc und teste den port und auch einen weiteren laptop zum testen (kann man sich ja von freunden leihen) und dann siehst du ob das an dem port liegt.
    Ich weiß es nicht habe aber immer das gefühl das die netzwerk ports in lappis mit weniger spannung versorgt werden (nur eine vermutung meiner seits)

    mfg baensch
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Laptop keine keine
  1. Antworten:
    6
    Aufrufe:
    1.031
  2. Antworten:
    0
    Aufrufe:
    270
  3. Antworten:
    1
    Aufrufe:
    477
  4. Antworten:
    4
    Aufrufe:
    948
  5. Finde keine Treiber zum Laptop

    SabRina , 30. September 2009 , im Forum: Anwendungssoftware
    Antworten:
    11
    Aufrufe:
    411