Laptop Problem

Dieses Thema im Forum "Linux & BSD" wurde erstellt von ich2005, 10. April 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. April 2007
    Hi, ich habe mir ein neues Laptop gekauft und zusätzlich neben Windows Debian installiert.

    Jetzt habe ich aber diverse Probleme:

    Das Notebook fährt nicht herunter und abmelden kann ich mich auch nicht.

    An was kann das liegen? Vll an ACPI?

    Das einzige was ich verändert habe beim ersten mal als es gelaufen ist, dass ich kde und den kdm installiert habe.

    Und wie gesagt, wenn ich auf abmelden gehe oder auf neustarten oder herunterfahren, kommt ein Blackscreen und es geht nicht mehr weiter.

    Hoffe dass jemand helfen kann, bewertung ist natürlich drinnen.

    mfg
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 10. April 2007
    AW: Laptop Problem

    wenn es jetzt n altes laptop gewesen wär, hätt ich gesagt, liegt an acpi aber so... es zu deaktivieren is zwar wenig sinnvoll, weil da ja auch stromsparsachen dabei sind, aber n versuch isses wert. versuch den kernel mit dem "noacpi noapm" cheatcode zu starten (google nach cheatcodes fürn kernel, dann findest sicher was, ka lust das jetzt zu erklärn ^^)
     
  4. #3 12. April 2007
    AW: Laptop Problem

    Welche Version von Debian benutzt du?
     
  5. #4 12. April 2007
    AW: Laptop Problem

    versuchs mal mit nem kernelupdate, kann manchmal Wunder bewirken :)
     
  6. #5 12. April 2007
    Also, ich habe Debian Etch.

    Kernel ist der aktuelle, da Webinstallation von vorgestern.

    Dist upgrade hat auch ausgegeben, dass der Kernel der aktuelle ist.

    Was mir aber noch aufgefallen ist, wenn ich mich nur in der Konsole anmelde, also ohne X-Server und ohne GDM, dann kann ich herunterfahren. Wenn ich KDE installiere das gleiche.

    Kann es am X-Server liegen? wenn ja, was kann ich dagegen machen?

    mfg

    Habe in anderen Foren gelesen, dass solche Probleme wegen verschiedenen Grafikkartentreiber liegen kann. Aber eben bei ATI

    Ich habe einen integrierten Chipsatz: VIA Chrome9 VN896

    Kann es daran liegen? Ich habe jetzt bis jetzt noch keinen Treiber installiert, da ich keinen gefunden habe.

    Was kann ich da dann machen?

    mfg
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Laptop Problem
  1. Antworten:
    8
    Aufrufe:
    2.138
  2. Antworten:
    9
    Aufrufe:
    666
  3. Antworten:
    4
    Aufrufe:
    900
  4. Antworten:
    5
    Aufrufe:
    1.111
  5. neuer laptop nur probleme

    Sniper#1 , 19. November 2011 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    853