LEADTEK WinFast TV2000XP TV-Karte | Treiber

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von jojo2peter, 21. Januar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Januar 2007
    hallo, ich hab diese TV-Karte in meinem PC eingebaut:
    "LEADTEK WinFast TV2000XP"
    die ging früher auch wunderbar =)
    aber nun ist leider die Installations CD kaputt, dank ihr auch mein DVD-Brenner -.-

    da ich die Handball WM im Fernsehn mitverfolgen will, brauch ich halt wieder sozusagen einen "Fernseher"

    im Geräte-manager wird folgendes angezeigt:
    Bild=down!
    normal müsste man jetzt n Treiber installieren, damit das gut geht, hab auch schon verschiedene Treiber ausm inet ausprobiert, aber als ich dann das Programm gestartet hab, kam ne Meldung
    "kein Protokollgerät installiert/vorhanden..."

    also wenn jemand zufällig die gleiche Karte oder so hat, un die Install CD noch hat, und uppen könnte oder so des wär gut ^^

    mfg jojo2peter
     

  2. Anzeige
  3. #2 21. Januar 2007
    AW: LEADTEK WinFast TV2000XP TV-Karte | Treiber

    versuch mal ein anderes prog, z.b. cyperlink powercinema
    wird die karte normal mit den treibern ausm inet angezeigt, odeer steht da immer noch multimediacontroller mit nem fragezeichen?
     
  4. #3 22. Januar 2007
    AW: LEADTEK WinFast TV2000XP TV-Karte | Treiber

    hast du treiber + software installiert? ich mein bei meiner tv karte damals hatt ich auch so nen problem, einerseits musste ich die treiber installieren und dann hats noch die software gebraucht die dann die anderen sachen installiert hat
     
  5. #4 22. Januar 2007
    AW: LEADTEK WinFast TV2000XP TV-Karte | Treiber

    hab wohl nur die software installiert, nich den treiber, aber ich find den auch net, das mit dem andern treiber werd ich dann ma ausprobieren :)

    thx schonmal

    //EDIT: also es erscheint immernoch dieses "multimediakontroller" ... da :(
     
  6. #5 22. Januar 2007
    AW: LEADTEK WinFast TV2000XP TV-Karte | Treiber

    http://www.leadtek.nl/nts/uk/index.php?pageid=2&dl_id=67

    hier bekommst du alles was du normal für deine tv karte brauchst. hoffe ich hab die richtige ausgewählt^^

    mfg

    eagle!!
     
  7. #6 22. Januar 2007
    AW: LEADTEK WinFast TV2000XP TV-Karte | Treiber

    danke für die Antwort, das hatte ich auch schon öfters, aber wie installier ich das genau, wenn ich das auswähl als treiber geht es auch net, das sind ja mehrere komische dateien oO

    wär nett, wenn einer detailierter antworten könnte :tongue:

    mfg jojo2peter

    PS: renomee kommt bald ^^


    //EDIT: habs so gemacht: ftp://198.64.149.232/tv_tuner/TV2000XP/Instructions/040604/TV_040604_driver_update.pdf
    aber es geht net :/, bzw. da wird nix bei sound angezeigt sondern sieht wie oben aus, der PC weiss net was das is oO
     
  8. #7 22. Januar 2007
    AW: LEADTEK WinFast TV2000XP TV-Karte | Treiber

    sry das ich jetzt erst schreibe

    also du hast den neusten treiber runtergeladen? dann entpackst du die dateien mal in nen ordner auf dem desktop

    jetzt gehst du auf start--> rechte maustaste auf arbeitsplatz--> eigenschaften--> wechselst zu hardware--> geräte manager--> hier dann auf die tv karte die nicht erkannt wird--> treiber aktualisieren--> jetzt auf datei manuel wählen-->dann gibst du den ordner aufm desktop an --> jetzt müsste er den treiber installieren--> fertig
     
  9. #8 22. Januar 2007
    AW: LEADTEK WinFast TV2000XP TV-Karte | Treiber

    OK danke, es funktioniert, dank dem netten ICQ Support von eagle :)

    habt bewertung :)

    mfg jojo2peter


    ~Closed~
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - LEADTEK WinFast TV2000XP
  1. Antworten:
    13
    Aufrufe:
    659
  2. Antworten:
    2
    Aufrufe:
    359
  3. Antworten:
    1
    Aufrufe:
    835
  4. Antworten:
    20
    Aufrufe:
    766
  5. 6600 gt leadtek

    set111 , 21. Mai 2006 , im Forum: Overclocking & Benchmarks
    Antworten:
    2
    Aufrufe:
    248