Lexmark x342n Scanner funktioniert nicht

Dieses Thema im Forum "Windows" wurde erstellt von mr.knut, 3. Juni 2015 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. mr.knut
    mr.knut Neu
    Stammnutzer
    #1 3. Juni 2015
    Moin,
    ich bin seit Tagen dabei meinen Drucker (Lexmark X342N) ordentlich zum laufen zu bringen. Drucken funktioniert mittlerweile einigermaßen, sofern ich nicht zu viel und nicht zu wenig Papier reinlege...

    Der Scanner funktioniert aber gar nicht. Wenn ich am Drucker auf Scannen drücke erscheint auf dem Display "QLink nicht gef.". QLink soll wohl das Programm dafür sein, funktioniert aber auch nicht und sieht allgemein total schäbig aus. Windows selbst sagt das Scanner Interface hat keinen Treiber installiert und alle Treiber die ich online finde (auf der Seite von Lexmark selbst oder sonst wo) scheinen nicht zu funktionieren.

    hab Windows 8.1 64bit.

    Kann jemand helfen? Muss doch heutzutage möglich sein das irgendwie einfach zu installieren.
     

  2. Anzeige
  3. raid-rush
    raid-rush Admin
    Administrator
    #2 4. Juni 2015
    AW: Lexmark x342n Scanner funktioniert nicht

    ohne Treiber lässt sich nichts machen. du kannst unter Scanner/Kameras auf hinzufügen mal probieren ob da was geht.
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Lexmark x342n Scanner
  1. Antworten:
    3
    Aufrufe:
    609
  2. Antworten:
    1
    Aufrufe:
    1.300
  3. Antworten:
    3
    Aufrufe:
    399
  4. Antworten:
    2
    Aufrufe:
    1.098
  5. Antworten:
    3
    Aufrufe:
    376