Lexmark x342n Scanner funktioniert nicht

Dieses Thema im Forum "Windows" wurde erstellt von mr.knut, 3. Juni 2015 .

  1. 3. Juni 2015
    Moin,
    ich bin seit Tagen dabei meinen Drucker (Lexmark X342N) ordentlich zum laufen zu bringen. Drucken funktioniert mittlerweile einigermaßen, sofern ich nicht zu viel und nicht zu wenig Papier reinlege...

    Der Scanner funktioniert aber gar nicht. Wenn ich am Drucker auf Scannen drücke erscheint auf dem Display "QLink nicht gef.". QLink soll wohl das Programm dafür sein, funktioniert aber auch nicht und sieht allgemein total schäbig aus. Windows selbst sagt das Scanner Interface hat keinen Treiber installiert und alle Treiber die ich online finde (auf der Seite von Lexmark selbst oder sonst wo) scheinen nicht zu funktionieren.

    hab Windows 8.1 64bit.

    Kann jemand helfen? Muss doch heutzutage möglich sein das irgendwie einfach zu installieren.
     
  2. 4. Juni 2015
    AW: Lexmark x342n Scanner funktioniert nicht

    ohne Treiber lässt sich nichts machen. du kannst unter Scanner/Kameras auf hinzufügen mal probieren ob da was geht.
     

  3. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Lexmark x342n Scanner

  1. Antworten:
    3
    Aufrufe:
    1.153
  2. Antworten:
    1
    Aufrufe:
    1.777
  3. Druckerpatronen für Lexmark X5470
    Ehmteakay, 1. Juli 2011 , im Forum: Kaufberatung
    Antworten:
    3
    Aufrufe:
    796
  4. Lexmark Optra E312 Drucker problem
    dave92, 12. April 2011 , im Forum: Hardware & Peripherie
    Antworten:
    2
    Aufrufe:
    1.532
  5. Lexmark X7675 scannerproblem
    Sakalow, 31. März 2011 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    766