[Linux] Kein Ton unter Ubuntu 7,10 GG

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Ramset, 1. Dezember 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Dezember 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Kein Ton unter Ubuntu 7,10 GG

    Hallo,

    Ich habe im Alsamixer alles aufgedreht und nichts ist gemutet die optionen stehen auf Alsa und dennoch kommt kein ton (und ja ich hab das HS richtig drin und nein es ist nicht defekt)

    Zudem kann man in den Optionen immer einen Test machen dort bekomme ich immer eine Fehlermeldung,

    Und zwar diese hier:

    2yv7-h.png
    {img-src: //www.bilder-hochladen.net/files/thumbs/2yv7-h.png}


    weist wer was das heist?


    Grezz Kara
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 1. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    Dass kann sein das irgendein Programm was geöffnet ist deine Soundkarte blockiert, hatte ich schon öfter z.B wenn ich ein mit wine emuliertes Programm starte und dann Musik hören will geht das nicht, dann mus ich erst Musik anmachen und das das Prog.
     
  4. #3 1. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    habe ich probiert habe steam geschlossen+terminal und dann die musik gestartet aber es tut sich leider nichts den was anderes tuhe ich mit wine nicht emulieren hmm soweit ich weis.
     
  5. #4 1. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    poste ma die ausgabe von 'top' (aber bitte nimm nen code-tag)...mfg coach
     
  6. #5 1. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    starte einfach mal den PC neu dann gehts manachmal wider zumindest bei mia.

    mfg
     
  7. #6 1. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    korrigiere mich jemand wenn ich falsch liege;

    es gibt im leben immerwieder dinge die ich nicht verstehe, ich begebe mich in das terminal und gebe top ein und urplötzlich geht mein sound wieder....


    omg das glaubt mir sicher keiner so idiotisch wies auch kling... ;)

    Grezz Ramset
     
  8. #7 1. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    hast einen etwas neueres Notebook mit einer HDA-Intel realtek karte drin? weil das selbe Problem habbe ich auch. habe aber bisher keine einzige Lösung gefunden dir mir geholfen hat.
     
  9. #8 1. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    Selbige hier bei meinem Debian. Hatte das Problem bereits unter Ubuntu und hält selbstäverständlich unter Debian weiter an. Habe in der Alsaconfig praktsich alles probiert, geht nicht. Es kommt auch kein Ton beim Anmelden (Joonge Geräusch).
    Wahrscheinlich muss man auf Alsa Updates warten.... Linux Communities konnten mir auch nicht helfen.
     
  10. #9 2. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    Unter Ubuntu gibt es eine Multimedia Usergruppe in da mein eingetragen sein muss, wenn ich mich recht erinnere, das könnte ein Problem sein.
     
  11. #10 2. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    Was für eine Gruppe?
     
  12. #11 2. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    Zitat aus der Ubuntuusers-Wiki :

     
  13. #12 2. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    Öhm, ich als Standarduser bin eigenltlich eh automatisch Mitglied dieser Gruppe. Bin ja soweit praktisch root aufm System.
     
  14. #13 2. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    Als Standartuser bist du in dieser Gruppe, ja , aber war unklar ob du das bist.
     
  15. #14 2. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    Wer redet den hier von Notebook? Mein lappi läuft mit Ubuntu einwandfrei allerdings der GROßE Bruder Desktop Rechner mit einer Creative SoundBlaster Audigy nicht ich kann mitlerweile wieder musik hören durch meinen beitrag weiter vorne wird auch kla wie das geschah (top+terminal=freu^^)

    Also um es genau zu sagen im moment scheint alles zugehen! Wiso? keine ahnung!?

    Grezz Ramset
     
  16. #15 2. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    dann ma bitte @kola: closen^^

    PS: ok, wollte zwar net das problem mit top lösen, sondern nur nen ansatzpunkt bekommen, aber wenns das bringt, ok^^
     
  17. #16 2. Dezember 2007
    AW: Kein Ton unter Ubuntu 7,10 GG

    [X] Ein Wunder.

    ~closed~

    Mfg,

    Kolazomai
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux Kein Ton
  1. Linux Mint HDMI kein Sound

    Stevie , 4. November 2013 , im Forum: Linux & BSD
    Antworten:
    2
    Aufrufe:
    5.188
  2. Antworten:
    6
    Aufrufe:
    4.034
  3. Antworten:
    4
    Aufrufe:
    2.514
  4. Kein Lightning unter Linux mehr?

    DaWilly , 26. Januar 2012 , im Forum: Linux & BSD
    Antworten:
    7
    Aufrufe:
    1.276
  5. Antworten:
    0
    Aufrufe:
    466