[Linux] Kompiliertes Pidgin lässt sich nicht installieren *erledigt*

Dieses Thema im Forum "Linux & BSD" wurde erstellt von TNT_sHaDe, 8. August 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. August 2007
    Kompiliertes Pidgin lässt sich nicht installieren *erledigt*

    Ich hab nach diesem HowTo (Klick) mal versucht Pidgin zu kompilieren. (Mein erstes Mal ^^)

    Bei ./configure klappte alles ohne Fehler,
    genauso wie bei make.
    (sudo) checkinstall scheiterte erst am Ende bei dem Versuch das erstellte Paket zu installieren.

    Das ist der Log:
    Code:
    (Lese Datenbank ... 115265 Dateien und Verzeichnisse sind derzeit installiert.)
    Entpacke pidgin (aus .../pidgin_2.1.0-1_i386.deb) ...
    dpkg: Fehler beim Bearbeiten von /home/aer/kompil/pidgin-2.1.0/pidgin_2.1.0-1_i386.deb (--install):
     Versuche, »/usr/lib/libgconf2-4/2/libgconfbackend-xml.so« zu überschreiben, welches auch in Paket libgconf2-4 ist
    dpkg-deb: Unterprozess paste mit Signal (Broken pipe) getötet
    Fehler traten auf beim Bearbeiten von:
     /home/aer/kompil/pidgin-2.1.0/pidgin_2.1.0-1_i386.deb
    
    Ich kann mit dem Fehler nich viel anfangen. ^^

    Kubuntu Feisty
    aktuellster Kernel

    Hoffe ihr könnt mir helfen.
    MfG

    €dit: Mit make install gehts... -.-
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux Kompiliertes Pidgin
  1. Antworten:
    1
    Aufrufe:
    2.125
  2. Antworten:
    2
    Aufrufe:
    1.821
  3. Antworten:
    3
    Aufrufe:
    1.973
  4. Antworten:
    0
    Aufrufe:
    573
  5. Antworten:
    3
    Aufrufe:
    2.624