[Linux] Ubuntu Installation - kein Bild

Dieses Thema im Forum "Linux & BSD" wurde erstellt von -idur-, 28. Oktober 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Oktober 2007
    Ubuntu Installation - kein Bild

    Moin,

    mein Problem: ich kriegs einfach nich hin Ubuntu 7.10 (64Bit) zu installieren... nachdem ich am anfang ausgewählt hab, wie ichs installieren will (also normal oder im safemode usw.) wird der Bildschirm einfach schwarz und nix passiert mehr... Das gilt für alle Auflösungen usw.

    Mein System:
    E6600
    2 x 1GB RAM
    8800 GTS 320MB
    GigaByte P35C-DS3R
    S-ATA 250GB (mit leerer 50GB Partition für Ubuntu)
    S-ATA DVD-Brenner

    Weiß einer Rat?
     

  2. Anzeige
  3. #2 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    dualcore != 64 bit..
    Und was passiert wenn du safe mode auswählst ?
     
  4. #3 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    wat? natürlich is der e6600 ein 64 bit prozessor.. nene, das passt schon

    bei safemode genau das gleiche... ich wähls aus und der bildschirm wird schwarz :(
     
  5. #4 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    hmmm...probiers mit der alternate cd, denke, es is nen problem mitm xserver, wenn ich dein problem richtig verstanden hab...mfg coach
     
  6. #5 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    hmm kk
    ich lad mir mal die alternate cd...

    schonmal danke, ich hoff, dass es damit funktionert. bw sind an euch beide raus ;)

    hat sonst noch einer ne idee, falls das auch nich funktioneren sollte?
     
  7. #6 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    das wird soweit installieren, aber auch da wird der bildschirm schwarz bleiben: wenns soweit is, meld dich entweder hier oder im irc (am besten freenode, der beste server für linux-sachen) und sag, dass du nen problem mitm xserver hast und du absoluter n00b bist, die helfen dir dann, ansonsten gabs die lösung hier schon öfters, musste ma schaun...mfg coach
     
  8. #7 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    richtig
    ubuntu hat eigentlich ne super community und dokumentation.
    Hast dud as ganze erstmal installiert, ist es oftmals nurnoch routine für die alt eingessenen #ubuntuusers oder #ubuntu-de oder sowas.. steht alles auffer homepage..
     
  9. #8 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    jaaa ... ich hatte es ja schonmal installiert (war damals die 5.10, glaub ich)
    das sollte ja kein problem sein. einrichten und so kann ich auch.

    nur ohne bild is das halt schwierig^^
     
  10. #9 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    Ich frag mich warum du überhaupt die 64 bit version installieren willst.
    warum nimmst du nicht einfach x86?
    Ansonsten kannste dich auch im xchannel #/dev/null melden, dort bekommt man auch gute hilfe!
     
  11. #10 28. Oktober 2007
    AW: Ubuntu Installation - kein Bild

    hmm wieso? was spricht gegen die 64bit version?

    hab mir jetzt die alternate cd geladen. installation hat auch geklappt. nur jetzt hab ich halt beim booten kein bild^^ bzw. ein schwarzes bild ;)

    kann ich ubuntu irgendwie dazu zwingen im textmodus zu starten, damit ich wenigstens mal irgendwas machen kann, wie zb den xserver zu konfigurieren oder versuchen n treiber zu installieren?
    das muss doch gehn, oder?

    greetz


    //EDIT: erledigt!! hab im textmodus gestartet, den xserver neu eingerichtet und es läuft :)
    danke nochmals an alle!!!

    close dann mal ;) juhuuuuuuuu^^
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux Ubuntu Installation
  1. Antworten:
    2
    Aufrufe:
    535
  2. Antworten:
    12
    Aufrufe:
    763
  3. Antworten:
    4
    Aufrufe:
    306
  4. Antworten:
    4
    Aufrufe:
    572
  5. Antworten:
    2
    Aufrufe:
    243