mainboard problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von El_Duderino, 4. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Dezember 2006
    ?( kurze frage..

    habe ein Board was nur über 2 Ram slots verfügt... so wie es aus sieht würden da aber noch 2 weitere slots hinpassen... löt stellen sind vorhanden... also meine frage kann man 2 weitere slots auf board machen... oder muss ich mir nen neues board besorgen??

    hilfe wäre toll
     

  2. Anzeige
  3. #2 4. Dezember 2006
    AW: Mainboard problem

    Dafür solltest du als erstes das Modell deines Boards angeben. Dann kann ich dir weiterhelfen.
    Des weitern: Wie geschickt bist du mit deinem Lötkolben? Du weisst schon das du für einen RAM weit über 30 Lötpunkte machen musst? Wenn du es kannst und eine kleine Lötkolbenspitze hast.. kein Problem. Aber leicht ist es nicht kann ich dir sagen.
    Ich habe neulich erst die Platine meiner Maus zusammengelötet und es ist schon feinere Arbeit.

    Niemand verarscht JESUS!
     
  4. #3 4. Dezember 2006
    AW: Mainboard problem

    lass es bleiben!

    so fein kannst du garnet löten wie die elektrischen leitungen dort liegen.
    du machst damit mehr kaputt als du davon hast...
    kauf neues mainboard, sparst zeit und ärger
     
  5. #4 4. Dezember 2006
    AW: Mainboard problem

    RS485M-M Von EliteGroup

    naja dachte ja auch eher daran es machen zu lassen....

    achja und


    Dieser bekackte Quintaner... Der Typ hat es echt drauf.
    Ja aber er ist ein perverser...
    Ja...
    nein... ich meine er ist ein Sexualstraftäter mit vorstrafe.. ;)
     
  6. #5 4. Dezember 2006
    AW: Mainboard problem

    hi @ all

    ich wird auch das mainboard so lassen wie es ist verkauf's noch irgendwo und hol dir was besseres ! auch wenn es wirklich funzen sollte mit dem löten heißt es auch nicht das die riegel erkannt werden ob der strom für die dinger vorhanden ist ! kannst die riegel damit nen knack's geben !

    außerdem ist es ein elitegroup das sind sowieso nur sone budget dinger das lohnt bei denen nicht !
     
  7. #6 4. Dezember 2006
    AW: Mainboard problem

    was bekommt man bei eblööd noch dafür?? ;)

    und welches sollte ich mir dann kaufen??? wegen cpu... achja ist echt nen scheiß mboard... grafik on board... ;)
     
  8. #7 4. Dezember 2006
    AW: Mainboard problem

    was für ne cpu hast du? dann kann man sich überlegen ob der kauf von nem mboard sich überhaupt noch lohnt für die vorhandene cpu
     
  9. #8 4. Dezember 2006
    AW: Mainboard problem

    Besorg dir eins für den neuen Core2 DUO... sieh bei Alternate nach... da ist es einfach herauszufinden.

    Dein Mainboard ich glaube nicht das du soo sonderlich viel dafür bekommst... mach dir einen Server daraus oder schenk es jemanden der einen PC braucht.

    Bei ebay... wir behalten das Board und du gibst ihnen den "Falschen Hasen"!
     
  10. #9 4. Dezember 2006
    AW: Mainboard problem

    AMD Athlon 64 x2 DualCore 3600+

    den falschen Hasen?? WALTER wo von redest du???
     
  11. #10 4. Dezember 2006
    AW: Mainboard problem

    Da du den Sockel 775 benötigst (ja ich habe gerade mal nachgeschaut) kann ich dir MSI boards empfehlen. Sind gut, halten gut und lange. Und sie sind nicht so teuer. Jetzt liegt es an dir welche Features du noch gleichzeitig auf deinem Board haben möchtest.

    Du kannst nicht einfach einen neuen Prozessor auf ein altes Board stecken! ...
    "Dies ist nicht Vietnam, sondern Bowling, da gibt es Regeln."
     
  12. #11 4. Dezember 2006
    AW: Mainboard problem

    welche Features??.... hm was z.B. meinst du damit???? Steckplätze etc???


    ÜBERTRETEN!!!!! Sorry Smokie...

    ... Smokie du begibst dich gleich in die Welt des Schmerzes... Aber... Die Welt des Schmerzes
     
  13. #12 4. Dezember 2006
    AW: Mainboard problem

    Steckplätze, LAN, Sound, High Speed Ports (USB, Firewire), RAM Slots (auf jeden Fall dual channel... ich glaube aber nicht das es noch etwas anderes gibt) - Sollte DDR2 sein für einen Core2 Duo, dieser ist aber teuer. Anderer geht auch... ist somit aber nicht Up to Date und erzielt nicht die perfekt Leistung.

    Solche Dinge eben. Wenn du noch etwas brauchst lass es mich wissen...

    "Brauchst du einen Zeh? Ich besorg dir ´nen Zeh. Es gibt genug Möglichkeiten, von denen willst du bestimmt nichts wissen. Ich besorg dir bis heute nachmittag um 3 ein Zeh mit Nagellack drauf. Diese bekackten Amateure !"
     
  14. #13 4. Dezember 2006
    AW: Mainboard problem

    naja 4 ram steckplätze *sound kann on board sein... agp steckplatz sollte vorhanden sein... weil grafik on board... no way...high speed usb muss sein

    ähm ddr2 muss sein... da ich ja schon 2 ddr2 ram habe...


    der kerl ist ein simulant... ich hab in vietnam schon viele querschnitter gesehen...
     
  15. #14 4. Dezember 2006
    AW: Mainboard problem

    Dann ist ja alles gebongt... Ach ja... bei einem neuen Mainboard nimm doch bitte PCI express und nicht AGP... außer du willst doch dein altes behalten...
    Das passt so auch alles besser zu DDR2 und dem Core 2 Duo.

    Du kannst natürlich auch noch bis anfang nächstes Jahr warten... dann kommt DDR3 auf den Markt ... noch schneller noch teurer. Und dann kannst du wieder auf DDR5 in/auf Grafikkarten warten. olé

    Und mach bitte den Thread zu sonst artet das noch aus ;). Aber ein Paar Zitate habe ich noch in Petto.

    "Ich werd´dir jetzt mal was sagen, pendejo. Glaub ja nicht du kannst uns hier abziehen. Wenn du hier auf der Bahn ´ne Knarre ziehst, dann werde ich dir das Ding wegnehmen, es dir tief in den ***** bohren und solange abdrücken, bis es k-lickt!"
     
  16. #15 4. Dezember 2006
    AW: Mainboard problem

    hm hab pci express ja schon auf meinem alten board.. ;)

    dann brauch ich kein agp ;)

    ich lutsch dir für 1000 dollar den schwanz.... ...*name vergessen*darf aber nicht zusehen... es sei denn er bezahlt nen hunderter extra.... ;)
     
  17. #16 1. Juli 2007
    Hi @ all,

    ich hab da so ein dummes problem bei dem neuen Mainboard meiner Freundin.

    Ich hab Ihr das MSI K8N Neo V2.0 gekauft und eingebaut alles so angeschlossen wie es im Handbuch erklärt wurde.
    So jetzt das problem und zwar kann ich nicht über das Fronpanel den Pc anmachen er reagiert garned auf den Startknopf,dann kommt noch hinzu das das Netzteil immer leicht läuft,der CPU Lüfter zuckt auch ständig und fängt dann nach einer Zeit an zu drehen und ich weiss ums verrecken nicht an was das liegen könnte,hab wie gesagt alles 20mal überprüft und genau befolgt.

    Dann hätte ich da noch die frage ob eventuell jemand das Originale Bios vom MSI K8N Neo V2.0 hat da mir durch das Live Update von MSI das zerschossen wurde und ich jetzt ned weiss ob ich das richtige drauf habe.

    Über Hilfe würde ich mich sehr freuen bekommt alle BW'S
     
  18. #17 1. Juli 2007
    AW: Mainboard Problem

    hmm... so kann man dir echt schwer helfen..man muss sich das ansehen .. hast du die einzelnen stecker vom Startknopf am Mainboard eingesteckt ? diese Mistdinger sind so klein und die Beschriftung ist voll fürn *****.. musst du genau hinschauen... ggf. hin und her stecken und ausprobieren...
     
  19. #18 1. Juli 2007
    AW: Mainboard Problem

    Also ich hab alle Stecker an die vorgesehenen Plätze gesteckt und hab auch drauf aufgepasst das es die richtigen sind das komische ist ja wenn ich auf den Knopf drücke geht er aus aber nicht mehr an,sondern das netzteil geht nach einer gewissen zeit an aber nur leicht drehend und dann der CPU Lüfter und irgendwann Startet dann auch mal der Pc von alleine ohne das man was macht.


    Ich werd echt langsam doof und weiss echt ned mehr weiter.
     
  20. #19 1. Juli 2007
    AW: Mainboard Problem

    Was für ein Netzteil ist es denn? Hat es einen 24 Poligen Stecker?
    Schau mal wirklich noch einmal genau auf die Stecker vom Start- und Resetknopf ob
    die Polung auch wirklich stimmt. Gib uns mal den Link von dem Bios Update was zu geladen hast.
    Ich weiß nicht, aber ist es vielleicht dieses 939er Board hier?
    Die updates dazu gibt es dann hier.
    Wie ein Bios Update durchzuführen ist, ist dir nehm ich mal an bekannt oder.
    Viel Glück noch und vielleicht kannst du uns ein Bild von deinen Steckern des Powerknopfes machen.

    peace
     
  21. #20 1. Juli 2007
    AW: Mainboard Problem

    Wie ein Bios Update durchzuführen ist, ist dir nehm ich mal an bekannt oder.

    Jap das ist mir bekannt^^

    Also jetzt geht das anschalten und ausschalten jetzt muss ich nur schauen warum mir PCAlert beim 12V eine fehlermeldung ständig ausgibt es die Spannung wäre nur 1,86 was im Bios nicht steht da steht volle 12V.

    Das Netzteil ist das Q-TEC PSU 400wp hab aber gelesen das der Hersteller bei den angaben schwindeln soll,ob das stimmt weiss ich nicht mal schauen vielleicht besorg ich mir eins von Sharkoon,a hab ich nur positives drüber gelesen.
     
  22. #21 9. November 2008
    mainboard problem...

    also ein freund von mir hat sich letztens seine grafikkarte durchgehaun, aber vorerst nicht so das kein signal mehr ankam sondern das alles total verbugt dargestellt wurde, selbst das bios schon!
    also in richtig schlechter grafik mit vielen darstelllungsfehlern und dicken schnüren durchs bild!
    dann hab ich eine richtige asbach nostalgie grafikkarte eingebaut um zu checken obs am board lag, diese lief einwandfrei.
    danach lief seine alte aber garnich mehr, sendete also kein signal mehr!
    dann hat er sich von seinem bruder ne "relativ" gute grafikkarte besorgt welche seinen anforgerungen (rome total war, medieval 2 etc) entsprach, 7600 gt oder so. bei dieser kommt aber absolut kein signal am bildschirm an.
    dann hab ich diese bei mir eingesetzt und sie lief ohne probleme! ...

    da ich mich mit dem hardware kram nich so gut auskenne weiß ich nich genau woran es liegen kann, hab nur mal irgendwo was von spannungsaufbau gehört, kann es also sein, das bei schwachen grafikkarten so viel wenig spannung benötigt wird als bei neueren, so dass die alten laufen und die neuen nicht?!

    oder liegt es an etwas noch anderem??
    hilft da nur ein neues board?
    würde mich über hilfe sehr freuen und bin über jeden beitrag dankbar!

    //karten und board kann ich jez nich nachgucken(sehe den freund nicht täglich), aber ich glaube das es auch nicht ganz so wichtig ist...
    denke doch eher das es auch allgemein gelöst werden kann...mit begriffen wie ganz alt und neueren karten ;)
    ist halt n pentium 4 von vor paar jahren und von einer andren person gebraucht bekommen, deswegen glaub ich keine garantie mehr vorhanden
     
  23. #22 9. November 2008
    AW: mainboard problem...

    welches motherboard, welche Grafikkarten?! garantie aufm motherboard?!
    lg annac
     
  24. #23 9. November 2008
    AW: mainboard problem...

    Was haste denn fürn Netzteil dran???
    viell. kommt zu wenig saft an^^
     
  25. #24 10. November 2008
    AW: mainboard problem...

    Der Slot auf dem Mainboard für die Graka kann auch kaputt sein.
    Bau am besten mal en anderes Mainboard ein mit derselben Graka.
    Bei mir wars auch mal so, da hatte ich am TFT lauter farbigen dünnen Linien senkrecht laufen. Am Ende lags am Mainboard weils zu alt war und kaputt ging.

    Mfg
     

  26. Videos zum Thema
Die Seite wird geladen...
Similar Threads - mainboard problem
  1. Antworten:
    1
    Aufrufe:
    779
  2. Antworten:
    3
    Aufrufe:
    1.017
  3. Antworten:
    7
    Aufrufe:
    530
  4. Antworten:
    7
    Aufrufe:
    321
  5. Antworten:
    7
    Aufrufe:
    410