Mark of Chaos Problem!

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Chrischtel, 29. November 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. November 2006
    Hey

    Ich habe bei dem oben genannten Spiel kein Ton! Und Multiplayer kann ich auch nicht zoggn warum dat?
     

  2. Anzeige
  3. #2 29. November 2006
    AW: Mark of Chaos Problem!

    Wegen dem Multiplayer liegt es wahrscheinlich daran wegen dem Patch. Es gibt nämlich nen Patch für das Game. Die neueste Version müsste 1.2 sein.

    Also wenn du das spiel gecracked hast dann kannste den auto updater vergessen, der funzt bei mir auch net.
     
  4. #3 30. November 2006
    AW: Mark of Chaos Problem!

    mit der origninalen exe müsste der updater doch eigentlich funzen....
    oder hast du die überschrieben?
     
  5. #4 30. November 2006
    AW: Mark of Chaos Problem!

    hab ich übverschrieben, ich bin net so einer der backups macht :rolleyes:
    naja und game neuinstallieren hab ich auch kein nerv
     
  6. #5 1. Dezember 2006
    AW: Mark of Chaos Problem!

    Soundproblem hab ich gelöst! Und es gibt ja anscheinen einen Manuellen Patch!

    Zum Sound Problem:

    Einfach den Windoof Sound auf Stereo Köpfhörer umstellen dann funzts
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Mark Chaos Problem
  1. Antworten:
    1
    Aufrufe:
    577
  2. Antworten:
    2
    Aufrufe:
    228
  3. Warhammer Mark of Chaos

    Com:J , 30. November 2006 , im Forum: PC & Konsolen Spiele
    Antworten:
    0
    Aufrufe:
    214
  4. Antworten:
    2
    Aufrufe:
    513
  5. Mark Of Chaos Problem

    choizz , 24. November 2006 , im Forum: PC & Konsolen Spiele
    Antworten:
    4
    Aufrufe:
    255