Mikrofon/Sound-Problem!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von RayDox, 5. Oktober 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Oktober 2007
    Hey,

    nachdem ich gestern meinen PC neuinstalliert habe, habe ich ein kleines Sound/Mikrofon-Problem im TS² sowie bei Counter-Strike: Source.

    Im allgemeinen, Mikrofon und Lautsprecher sind in der richtigen Buchse! Soundtreiber ist von SoundMAX und auch richtig installiert!

    Problem bei TS²: Ich selber kann nicht reden, jedoch horen meine Mates, was sich im PC abspielt! Zum Beispiel Musik.

    Problem bei CS:Source : Es ist eigentlich alles normal, bloß die Waffensounds, ausschließlich wenn ich schieße, knacken.

    Einstellungen bei den Lautstärkeoptionen:

    Bild=down!

    und

    Bild=down!

    BW gibt's natürlich!

    EDIT: Es kommt außerdem an jedem Start das AudioESP Fenster und behauptet die Kopfhörer seien nicht richtig angeschlossen. Und ich soll sie von der grünen Buchse in die grüne Buchse stecken ?!

    Mit freundlichen Grüßen!
     

  2. Anzeige
  3. #2 5. Oktober 2007
    AW: Mikrofon/Sound-Problem!

    Versuch mal "stereomix" auszuschalten.
    Und warum ist Mikro im ersten Bild deaktiviert?
     
  4. #3 5. Oktober 2007
    AW: Mikrofon/Sound-Problem!

    Ich kann Steromix nicht deaktivieren... ich kann es nur auswählen.

    Im ersten Bild sieht man die Wiedergabeeinstellungen. Da muss das Mikrofon deaktiviert sein, sonst kommt da die Musik raus.
     
  5. #4 5. Oktober 2007
    AW: Mikrofon/Sound-Problem!

    Hast recht, die Einstellungen stimmen eigentlich so.
    Ich habe zwar ne andere Soundkarte (creative) aber ich hatte auch schon paar mal Probleme mit Ts usw. hab es jedoch immer irgendwie hingekriegt. Und wie ich verstanden habe hat es bei dir vor der Neuinstallation funktioniert.

    Kann dir nur raten mal mit den Einstellungen/Reglern rumzuspielen. Und vll mal in TS Einstellungen reinzugucken.
     
  6. #5 5. Oktober 2007
    :( Hab die Einstellungen alle so wie vor der Neuinstallation...

    OMG... Man kann es sich auch schwer machen... An meinem Headset ist ein Schalter der schaltet zwischen Mikrofon und Stereomix. Stand natürlich auf Stereomix... -.- Und dass mit dem Knacken ist auch auf mal weg.

    BW bekommste trotzdem. :)
     
  7. #6 5. Oktober 2007
    AW: Mikrofon/Sound-Problem!

    lol Kann passieren. Manchmal ist die Lösung viel einfacher als man denkt.
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Mikrofon Sound Problem
  1. Antworten:
    1
    Aufrufe:
    860
  2. Antworten:
    2
    Aufrufe:
    472
  3. Sound und Mikrofon Prob

    Lupina , 2. November 2010 , im Forum: Hardware & Peripherie
    Antworten:
    0
    Aufrufe:
    349
  4. Antworten:
    3
    Aufrufe:
    384
  5. Antworten:
    1
    Aufrufe:
    190