MSI 560-ti TF II OC- Problem

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von ExistenZZ, 28. April 2011 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. April 2011
    Hallo,

    Ich hab mir kürzlich die 560-ti geholt und eingebaut , nun hab ich sie mit dem MSI Afterburner übertaktet.

    Das Problem ist wenn ich eine Grafikaufwendiges Spiel spiele kommt in einem Zeitraum von 5-15 min aufeinmal für 3 sec kein bild mehr und dann kann ich weiterspielen.. dies passiert nur einmal und danach läuft meine Grafikkarte wieder auf Standarttakt.

    Die temps sind auch ok maximal 68 C° und CPU max. 60C° und neuster Treiber ebenfalls drauf.

    Woran könnte das liegen und welche Einstellung muss ich zusätzlich im Afterburner vornehmen damit das nicht mehr passiert ??

    MFG ExistenZZ
     

  2. Anzeige
  3. #2 28. April 2011
    AW: MSI 560-ti TF II OC- Problem

    Das liegt ganz einfach daran, dass deine Karte den höheren Takt nicht mehr mitmacht. Du bist anscheinend knappt über der Schmerzgrenze, da der Rechner nicht komplett abschmiert, sondern lediglich der Treiber, der sich daraufhin neustartet und die Karte wieder im Standardtakt ansteuert.

    Lösung:
    Entweder Spannung erhöhen (im "Settings" Menü den Punkt "Unlock Voltage control" anklicken), was aber nicht bei allen Karten geht, da teilweise die entsprechenden Bauteile fehlen.
    Oder Takt etwas zurückschrauben. Wie weit hast du sie denn übertaktet?
     
  4. #3 28. April 2011
    AW: MSI 560-ti TF II OC- Problem

    Danke für deine Antwort. ;)

    Ich hab die Grafikkarte auf 1000/2000, 2250 laufen bei ner spannung von 1.075 V

    Wenn der Treiber abschmiert würde das doch aber eine meldung geben oder ?

    mfg ExistenZZ
     
  5. #4 28. April 2011
    AW: MSI 560-ti TF II OC- Problem

    Gibt es normalerweise auch, unten in der Taskleiste, "nVidia GeForce Display Driver 266.99 WHQL reagierte nicht mehr und musste wiederhergestellt werden" oder eben ähnlich.

    Wenn die bei der Spannung nicht zu warm wird, denke ich, kann man noch etwas höher gehen. Mehr als 1.125V würde ich aber nur noch mit Wakü machen.
    Oder es liegt am Speicher, das wäre dann eben der Fall wenn auch ne Spannungserhöhung nix bringt.
     
  6. #5 28. April 2011
    AW: MSI 560-ti TF II OC- Problem

    Ne Meldung kommt komischerweise ja nicht, naja ich werd die spannung mal ein bisschen erhöhen und dann testen danke für die antwort bw ist raus ;)

    mfg ExistenZZ
     
  7. #6 29. April 2011
    AW: MSI 560-ti TF II OC- Problem

    Mal ne Frage.
    Was bringt es dir deine Grafikkarte so derbe zu übertakten?
    Sinnvoller wäre es die CPU derbe zu übertakten.
    Haste viel mehr Leistung als Gewinn.
    Schon im Serientakt geht dir richtig was verloren.
     
  8. #7 29. April 2011
    AW: MSI 560-ti TF II OC- Problem

    Ja hast du wohl recht ;D

    hab die Graka jetzt auch wieder auf standarttakt und hab mich nochmal um den cpu takt gekümmert läuft jetzt auf 3,94 ghz mehr macht mein ram anscheinend nicht mit.
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - MSI 560 Problem
  1. Antworten:
    2
    Aufrufe:
    755
  2. MSI oder Lenovo Laptop

    lux88 , 11. März 2016 , im Forum: Kaufberatung
    Antworten:
    5
    Aufrufe:
    750
  3. Antworten:
    5
    Aufrufe:
    658
  4. Antworten:
    9
    Aufrufe:
    920
  5. Msi Fx 5600

    50_Cent , 17. März 2006 , im Forum: Overclocking & Benchmarks
    Antworten:
    9
    Aufrufe:
    363