Netzteil Prob

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von rezz, 16. Juni 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Juni 2007
    Ich habe mir vor einigen Wochen ein Bequiet Dark Power Pro 530W gekauft nur habe ich ein Problem. Wenn ich aufwendige Grafikspiele spiele wird meist nach 2-3H der Bildschirm einfach schwarz. An den Temperaturen dürfte es eigentich nicht liegen.

    CPU ~ 32-48 Grad (core2Duo E 6600)
    MB ~ 42 Grad (Asus P5B-E) neuste BIOS
    HDD's ~ 33 Grad
    Grafik ~ 65 Grad (Geforce 8800 GTS)

    Eher vermute ich ein Spannungsproblem des Netzteils. Die +5 V Leitung zeigt im Bios bei mir nämlich 5.56 V an das ist viel zu hoch und die +12V Leitung nur 10.64 - 11.13V (schwankt) viel zu wenig.

    Ich vermute mal das Netzteil ist defekt da Bequiet ja 1 Jahr Vor Ort Austauschservice hat werde ich da mal anrufen und mal gucken was die meinen.

    HABE NICHTS ÜBERTACKTET!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 16. Juni 2007
    AW: Netzteil Prob

    Vermutlich liegt es darun.
    Der CPU geht zb auch eifnach aus wenn er an die 70 grad heiß wird.

    Hast du mal den Kühler überprüft?
    Vllt hilft ein neuer Kühler.

    Am netzteil wird es nicht liegen denke ich

    MfG
    Erich
     
  4. #3 16. Juni 2007
    AW: Netzteil Prob

    DIe Grafikkarte wird 65Grad das is normal bei einer 8800gts
     
  5. #4 16. Juni 2007
    AW: Netzteil Prob

    hm also an den temps liegts echt nich... die sin alle normal...
    sind die idle oder last?
    naja mit nt spannungen kenn ich mich net aus.... aber wenns normal genau stimmt kannstes ja ohne probs umtauschen lassen
     
  6. #5 16. Juni 2007
    AW: Netzteil Prob

    temps sind last graka schwankt immer zwischen 68-75 unter last
     
  7. #6 16. Juni 2007
    AW: Netzteil Prob

    also die spannungswerte an der 12v-schiene sind echt fürn *****.
    wenn die stimmen wunderts mich nicht daser dir abschmiert!
    ist für son gutes netzteil absolut inakzeptabel!
    tausch das ding um!!!
     
  8. #7 16. Juni 2007
    AW: Netzteil Prob

    ich ruf dann mal montag an und hoff mal die tauschen es um
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Netzteil Prob
  1. Antworten:
    0
    Aufrufe:
    445
  2. Antworten:
    2
    Aufrufe:
    335
  3. Antworten:
    5
    Aufrufe:
    468
  4. Antworten:
    5
    Aufrufe:
    282
  5. Antworten:
    0
    Aufrufe:
    505