Neue Graka 7600GT zeigt Grafikfehler

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von thaclone, 20. Mai 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Mai 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    wowscrnshot052007002739yx8.jpg
    {img-src: //imageshack.us/a/img248/4940/wowscrnshot052007002739yx8.jpg}


    ungefähr so sieht es aus, wenn ich ca. 10 minuten spiele, und dass bei so ziemlich jedem etwas anspruchsvollerem Spiel.

    Ich hab mir die WinFast A 7600 GT TDH (Geforce 7600 GT) heute gekauft hatte mit meiner XFX Geforce 6600GT die selben Probleme, also gehe ich davon aus, dass es nciht an der Graka liegt.

    ICh habe schon in anderen Foren, gelesen, dass es mit dem Netzteil zusammenhängen kann, also dass nciht genügend saft da ist. Deswegen hab ich hier mal bei Everest nachgeschaut:

    Hab ein 350Watt Netzteil drin: Werte müsste ich nachschauen, aber hier erstmal die V werte aus EVEREST(wenn WOW läuft):

    +3.3 V-> 3.3V
    +5V-> 4.92V
    +12V-> -12.03V
    -5V-> -5.05V

    Ich mein, da ich technisch nicht ganz unbegabt bin, sehe ich eigentlich schon an den Werten, dass da was nciht ganz richtig ist, aber ich wollte nur fragen, ob die Grafikfehler ein resultat dieser Werte sind. An der Temperatur kann es nciht liegen, denn die ist mit 50°C im Rahmen

    Sonstige Werte vom PC:
    http://www.sysprofile.de/id10937
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 20. Mai 2007
    AW: Neue Graka 7600GT zeigt Grafikfehler

    Hast du ne möglichkeit beim kumpel ein netzteil zu borgen? Eigendlich sollte es reichen wenn du nicht zu viele festplatten und laufwerke drin hast. Frag mal einen deiner Kumpels ob er dir ein Markennetzteil borgen kann mit ca 380W< das sollte in jedemfall klappen
     
  4. #3 20. Mai 2007
    AW: Neue Graka 7600GT zeigt Grafikfehler

    haste mal den treiber neuinstalliert? sonst eventl. mal einen alternativ treiber installiert?

    am netzteil liegt es denke ich mal nicht, die 7600gt ist relativ sparsam.
     
  5. #4 20. Mai 2007
    AW: Neue Graka 7600GT zeigt Grafikfehler

    ne ich hab den "Fehler gefunden"
    Hab bei Eigenschaften der Anzeige->Einstellungen->Erweitert->Problembehandlung
    das Häckchen bei "Wirte Combining" weg gemacht. Siehe da alles läuft wunderbar.

    Was auch immer ich da gemacht hab, es hat funktioniert *g*

    aber da bin ich schon mal beruhigt, dass ich nciht schon wieder Geld ausgeben muss. Danke an euch
    Bwertung bekommt ihr.
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Neue Graka 7600GT
  1. Antworten:
    1
    Aufrufe:
    1.050
  2. Antworten:
    0
    Aufrufe:
    786
  3. Antworten:
    5
    Aufrufe:
    974
  4. Antworten:
    14
    Aufrufe:
    820
  5. Antworten:
    3
    Aufrufe:
    623