Neue Graka nur schlechtes Bild

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Hakketas, 17. Oktober 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Oktober 2007
    Hallo... hab ne neue Graka.. 8600GT...

    Habe nur Pixelfehler und so gut wie gar kein Bild... habe sie wieder umgetauscht...

    Jetzt hab ich ne HD2600XT... fast das selbe jetzt.

    Es fehlen auf dem Bildschirm bei Wörtern Buchstaben.

    Nur, wenn der Treiber nicht installiert ist oder ich im Abgesicherten Modus bin (im Prinzip das gleiche ^^) hab ich top Bild.

    Was kann das Problem sein?

    Treiber habe ich auch genug probiert... den neusten... der, der dabei ist... zig mal ^^

    Bei Alternate meinten sie, könnte am Netzteil liegen... haben aber nen mir nen anderen (500W) Netzteil getestet, das selbe.

    Die Graka funzt beim Kollegen...

    Mein Board ist son Asrock mit AGP und PCI-Express... der AGP Steckplatzt funzt...

    Nur wollte jetzt halt auf PCI-Express umsteigen...

    Ist wirklich das Board hin ? Das Board funzt mit ner AGP 9800Pro optimal.

    Oder kann ich da was einstellen ? (Jumper, Bios etc.)

    Schonmal THX 4 Posts !
     

  2. Anzeige
  3. #2 17. Oktober 2007
    AW: Neue Graka nur schlechtes Bild

    hast du im bios eigestellt, dass er zum pcie schalten soll?
    ich weiss nicht ob man es muss, aber teste es mal.

    lade mal die neusten treiber von ati.de oder nvidia.de
     
  4. #3 17. Oktober 2007
    AW: Neue Graka nur schlechtes Bild

    ja, er muss im bios den primären anzeigetreiber (primary display ... hoffe so heißt das) im bios suchen und dann von agp auf pciE stellen,d ann sollte es gehen
     
  5. #4 17. Oktober 2007
    AW: Neue Graka nur schlechtes Bild

    Habe schon geschrieben, das ich den neusten auch schon versucht habe !

    Gibt keine umstellmöglichkeit, sonst würde ja die Graka gar nicht laufen !

    //Edit: Habe doch etwas gefunden, habe von PCI auf PCI-Express umgestellt... Problem trotzden nicht behoben
     
  6. #5 18. Oktober 2007
    AW: Neue Graka nur schlechtes Bild

    Könnte es sein das die Grafikkarte nur mit PCI-Express 16x funktioniert? Ist zwar komisch, der Steckplatz ist ja nicht der gleiche wie bei PCI. Ich wusste aber auch gar nicht, dass es Mainboards mit AGP und PCI-Express gibt. Kann es sein, dass ich irgendwie was übersehen habe?

    Gruss Waterloo
     
  7. #6 19. Oktober 2007
    AW: Neue Graka nur schlechtes Bild

    Nein die laufen auch mit 4x. Nur eben langsamer. Bei Tomshardware haben die das ja mal getestet.

    Spoiler
    Und da das Board ja anscheinend als Schuldiger schon gefunden wurde, selbst schuld. Was kauft ihr auch diese Asrock Zwitterkacke. Ich predige schon immer dass diese Boards der letzte scheiss sind, aber ihr wollt ja nicht hören :rolleyes: :mad:


    Aber naja, mal schauen, evt lässt sich ja doch was machen. Da die Grakas ja ohne Treiber laufen und erst nach der Installation rumspacken würd ich auch mal andere Treiber (Chipsatz etc, auch directx) neu installieren. Neues Windows inkl Patches können evt auch wunder bewirken
     
  8. #7 19. Oktober 2007
    AW: Neue Graka nur schlechtes Bild

    Hi!

    Es kann siecher am Board liegen! Ich hatte auch mal ein AsRock Board und auch viele Probleme. Oftmals hat sich mein Bios von selber vertellt (Batterie war OK) dann wollte er wieder mal net von der HDD booten sondern vom Laufwerk. Hab mir dan ein Asus Board gekauft un dmittlerweile das auch schon ca. 1 Jahr vebaut. Keinerlei Probleme mehr
    Wenn du wirklich das schon alles was du schrebst verucht hast, wird es fast sicher am Board liegen!

    Gruß Moe
     
  9. #8 19. Oktober 2007
    AW: Neue Graka nur schlechtes Bild

    Hm Alles klar ^^

    Das Board ist eigentlich TOP wenn man ne AGP graka nutzt ^^

    Naja werd es mal umtauschen, hab ja noch Garantie ^^

    Danke 4 Posts !

    -Closed
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Neue Graka nur
  1. Antworten:
    7
    Aufrufe:
    701
  2. Antworten:
    9
    Aufrufe:
    300
  3. Neue Graka...nur welche??ß

    Madmx87 , 9. Oktober 2006 , im Forum: Kaufberatung
    Antworten:
    13
    Aufrufe:
    407
  4. Antworten:
    1
    Aufrufe:
    1.027
  5. Antworten:
    0
    Aufrufe:
    765