No Signal Detected

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von kny2k4, 29. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. August 2007
    Hi ihr
    hab n dickes problem...wenn ich nachm arbeiten den pc anschalte fährt er ganz normal hoch geht ins windows alles paletti doch nach ca 5 min geht der bildschirm aus und es kommt No Signal Detectet und der TFT geht auf Standby...ich starte neu nochmal dasselbe...manchmal geht es sogar gar nich bei restart und nach 5-6 mal neustarten und aus und anmachen bleibt der bildschirm an...für immer bis ich ihn eben ausmache...manchmal kam sogar so ein stör geräusch ein starkes rauschen...ich weiß nich was ich machen soll
    "um hilfe bitte" ;)
    mfg
     

  2. Anzeige
  3. #2 29. August 2007
    AW: No Signal Detected

    klingt stark nach Problemen mit entweder dem Anschluss der GraKa oder dem Monitor. Als erstes würde ich mal ausprobieren das Monitorkabel zu wechseln und wenns noch nicht funktioniert die GraKa und sollte es ganz blöd kommen den Monitor...


    Gruss

    BlueICE
     
  4. #3 29. August 2007
    AW: No Signal Detected

    Solche Probleme kommen meistens von der Grafikkarte. Ich würde mal die Grafikkartentreiber neuinstallieren.
    Oder mal an den Steckern am Monitor und an der Grafikkarte wackeln.
    Oder wird der Bildschirm abnormal heiß?
     
  5. #4 29. August 2007
    AW: No Signal Detected

    Ich würde auch stark auf die GraKa tippen, weil mir das Problem durchaus bekannt ist. Hatte sowas bei meinem PC und bei dem PC von einem Bekannten schon. Da war das Problem einmal, dass die Grafikkarte nicht richtig im Slot steckte (hat sich irgendwie gelöst), und das andere mal war die Grafikkarte kapuut und ich musste mir eine Neue kaufen.
    Ich hoffe bei dir steckt sie nur nicht richtig drine ;)

    greets Ogen
     
  6. #5 29. August 2007
    AW: No Signal Detected

    hmm danke schon im vorraus...also kabel hab ich schon 10001 probiert vga dvi mit adapter und alles^^ auch schon beide steckplätze aner graka...aber ich werd mal nach nem neuen graka treiber schaun danke :) ich melde mich
     
  7. #6 30. August 2007
    AW: No Signal Detected

    hey ihr fettes danke neuer graka treiber installiert und heute gings mit dem ersten versuch ;) danke!
    bw is drin
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Signal Detected
  1. Antworten:
    4
    Aufrufe:
    916
  2. Antworten:
    1
    Aufrufe:
    1.139
  3. Antworten:
    1
    Aufrufe:
    1.223
  4. Antworten:
    2
    Aufrufe:
    791
  5. Antworten:
    2
    Aufrufe:
    1.253