No Signal @ Neuer PC

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von MAST3R, 27. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Januar 2007
    Hiho,

    bin gerade dabei nen neuen PC zusamemnzubauen.

    Jedoch kommt kein Signal zum Monitor.

    Es wird nur No Signal angezeigt, ein Piepton ertönt nicht.

    System :
    Gigabyte GA965P-DS3
    Intel C2D 6600
    2GB OCZ DUal-Channel
    Sparkle 8800GTX

    MfG
     

  2. Anzeige
  3. #2 27. Januar 2007
    AW: No Signal @ Neuer PC

    Hi,

    Sind die Stecker zum Monitor denn alle richtig angeschlossen?
    Wenn ja, probier einfach mal einen anderen Monitor anzuschließen.
    Fährt der PC ganz normal hoch und es kommt bloß kein Bild?
    Oder macht der Computer auch nix?


    MfG wangsta90
     
  4. #3 27. Januar 2007
    AW: No Signal @ Neuer PC

    Also der PC fährt ganz normal hoch, alle Lüfter drehn sich.

    Werde es mal an nem anderen Monitor ausprobiern.

    edit : Läuft an nem anderen Monitor auch nicht.
     
  5. #4 27. Januar 2007
    AW: No Signal @ Neuer PC

    Hi!
    Vielleicht sitzt die GraKa nicht richtig aufm Mainboard oder du hast vielleicht vergessen nen Stromkabel an die GraKa ranzumachen. Die neuen haben ja hinten noch nen zusätzlichen Anschluss, weil se ordentlich Strombrauchen.
    Evtl. hilfst dir ja.

    mfg threat
     
  6. #5 27. Januar 2007
    AW: No Signal @ Neuer PC

    h3h3 , hatte ich auch , bei mir hatte der Prozessor nen transportschaden , daher lief es nicht , lüfter haben sich auch gedreht a.s.o aber halt kein Bild.

    Habs damals mit anderer Graka etc ausprobiert , als es mir dann zu bunt wurde habe ich meinen alten Rechner angeschlossen und es lief.
    Bin dann am nächsten Tag in Laden und die haben das auch nochma gecheckt , lag wie gesagt halt am Prozessor ! ( Du hast Garantie , keine Angst ! )
     
  7. #6 27. Januar 2007
    AW: No Signal @ Neuer PC

    Vielleicht liegt es auch an deinem Prozessor.
    Bei mir war es mal ähnlich.
    Ich hatte auch kein Bild, aber alles andere lief einwandfrei (also Lüfter und Grafikkarte).
    Dann habe ich gemerkt, dass meine CPU nicht richtig auf dem Prozessorsockel drauf war.
    Ich habe ich dann richtig draufgesteckt un d dann lief alles wieder normal.



    MfG wangsta90
     
  8. #7 27. Januar 2007
    AW: No Signal @ Neuer PC

    Ja das 1. prob is ich hab alle teile bestellt.... und wenn ich das zurück schicke dann hab ich allerhöchstens mitwoch oder so ein neues board....

    Ich hab gelesen, dass das board keinen "direkten" kontakt zum gehäuse habn darf...
    liegt das vllt daran???!?!?!

    MfG
     
  9. #8 27. Januar 2007
    AW: No Signal @ Neuer PC

    moin,
    war mal auf alternate und hab das gefunden:
    Direkte Anschlüsse:
    2 x DVI-I Ausgang
    davon 2 x mit HDCP
    2 x Dual Link
    1 x S-Video Ausgang

    soweit so gut, kann es sein das die karte (was ich mir nich vorstellen kann) ein HD monitor brauch?
    ich find es selber unglaubwürdig aber wenns geht probier doch mal ein neueren tft aus.

    klingt komisch, naja, ansonsten hast vllt zu wenig strom auf der graka? wenn das board und somit strom kontakt zum board hat wirst irgenwann ein kurzen haben ^^ dann macht es puff und irgendwas is putt, wenn du alles aber normal eingebaut hast dürfte das nich sein.
     
  10. #9 27. Januar 2007
    AW: No Signal @ Neuer PC

    Ich glaube, damit ist gemeint, dass das Meinboard nicht direkt am Gehäuse anliegen darf, sondern praktisch "schweben" soll.
    Das Meinboard ist ja mit Schrauben am Gehäuse fastgemacht und zwischen Gehäusewand und Mainboard ist ja normal immer ein bisschen Luft.


    MfG wangsta90
     
  11. #10 27. Januar 2007
    AW: No Signal @ Neuer PC

    Master, ich hatte das gleiche problem, auch mit dem ds3, da das der i965p chipsatz ist, der nicht so gut mit den elpida chips kann die auf deinen rams verbaut sind... ich habe zum p5w-dh deluxe gewechselt, und jetzt läuft alles reibungslos
     
  12. #11 27. Januar 2007
    AW: No Signal @ Neuer PC

    Ja, nur ich hab extra mit nem OCZ-Mitarbeiter geredet, der meint, dass die 2.Rev des Platinum läuft.
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Signal Neuer
  1. Antworten:
    14
    Aufrufe:
    722
  2. Antworten:
    10
    Aufrufe:
    360
  3. Antworten:
    4
    Aufrufe:
    752
  4. Antworten:
    1
    Aufrufe:
    983
  5. Antworten:
    1
    Aufrufe:
    1.078