Nvida WDM video capture (universal) problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von SkaZ, 7. Januar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Januar 2007
    haaalo

    ich hab formatiert und nun folgendes problem.....
    alles installiert und so...nur "Nvida WDM video capture (universal)" lässt sich nich richtig installiern....
    also beim gerätemanager is son gelbes ausrufungszeichen....und wenn ich versuch den neusten treiber zu installiern steht da folgendes:
    "Das Gerät kann nicht gestartet werden. (Code 10)"

    wisst ihr wo das problem liegt? hat mal bei google gesucht aber da wird nur auf diesen link verwiesen ( Au-Ja! - Guide: NVIDIA WDM-Treiber 2.13 - 1/1 ) aber das scheint ja ziemlich veraltet zu sein...gebracht hats übrigens auch nichts:p

    hoffe ihr könnt mir helfen,...

    mfG
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. Januar 2007
    AW: Nvida WDM video capture (universal) problem

    Das selbe Problem habe ichmit meiner 7900GTO. Es kommt der selbe Fehler -.-

    Ich bin mir aber auch nicht sicher, ob meine Grafikkarte einen TV-In hat.

    Was für eine Graka hast du denn? Hat sie TV-In und hat es vor dem Neuinstallieren funktioniert?

    mfg
    Tormic
     
  4. #3 7. Januar 2007
    AW: Nvida WDM video capture (universal) problem

    ich hab ne "NVidia GeForce FX 5900 XT " ...und die hat soweit ich weiß nur nen TVout

    mfg
     
  5. #4 7. Januar 2007
    AW: Nvida WDM video capture (universal) problem

    Dann brauchst du die WDM Treiber ja gar nicht. :tongue:

    Die sind für TV-IN. Du brauchst nur die Forceware und deine Grafikkarte ist versorgt :cool:

    mfg
    Tormic
     
  6. #5 7. Januar 2007
    AW: Nvida WDM video capture (universal) problem

    hmmmm....forceware hab ich ja installiert...aber warum zeigt mein gerätemanager denn sowas an wenn ich sowas garnich hab/brauch xD
     
  7. #6 7. Januar 2007
    AW: Nvida WDM video capture (universal) problem

    Bei mir hat es die Geräte erst nach der Treiberinstallation angezeigt.

    Falls du TV-In hast, dann hast du ein Problem.
    Falls nicht, deinstalliere die Treiber und beide Geräte im Gerätemanager und du hast kein Problem mehr. ;)

    mfg
    Tormic
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Nvida WDM video
  1. Antworten:
    15
    Aufrufe:
    1.110
  2. Antworten:
    12
    Aufrufe:
    483
  3. Antworten:
    7
    Aufrufe:
    5.698