OpenGl läuft nicht...

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Krato, 8. März 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. März 2007
    ich hoffe mal der thread gehört hier rein...
    also...ich kann kein spiel mehr in openGL spielen...vorher ging es immer...hab eben meinen rechner hochgefahren und dann nachdem ich cs geöffnet hab hat der sich automatisch auf software umgestellt...hab auch schon einen neuen graka-treiber installiert aber hat auch nicht funktioniert...

    vor dem restart installiert:
    DirectX 9.0c
    TopDesk 1.4.1
    I-Doser v.3 (musste da irgentwas in system32 einfügen und die reg ändern...oder sowas)
    Nero 7 Premium

    wisst ihr woran das liegt?
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 8. März 2007
    AW: OpenGl läuft nicht...

    Ich würde jetzt mal stumpf auf DirectX 9 tippen.

    Was hattest du den davor drauf??


    Ghe doch mal in de systemsteuerung ----> Verwaltung --- > eriegniss anzeige.-

    Und schau ob dort irgendwas steht.

    Guß BenQ
     
  4. #3 8. März 2007
    AW: OpenGl läuft nicht...

    kann mit den angeben nichts anfangen...steht zwar alles genau aber nichts was damit zu tun haben könnte
     
  5. #4 8. März 2007
    AW: OpenGl läuft nicht...

    Was passiert denn, wenn du OpenGL auswählst? was hast du denn für eine GraKa?
     
  6. #5 8. März 2007
    AW: OpenGl läuft nicht...

    nvidia 6200
    also daran kanns nicht liegen...
    wenn ich openGL wähle dann steht da nen fehler, dass ich das nur auf software spielen kann...und wenn ich dann spiele reagiert der scheiß immer 5 sec später oder so....


    edit:
    es lag an TopDesk 1.4.1 ...hab eben gesehn, dass unten in meiner leiste ein kleines symbol vom programm stand...hab das geschlossen und nu läufts...

    -->closed
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - OpenGl läuft
  1. Antworten:
    0
    Aufrufe:
    449
  2. Antworten:
    0
    Aufrufe:
    768
  3. Antworten:
    2
    Aufrufe:
    1.212
  4. [XP] Anaglyph 3d in OpenGl?

    HuNdI , 13. März 2010 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    563
  5. Antworten:
    6
    Aufrufe:
    1.575