PC (A8V Deluxe) erkennt nur ein DVD Laufwerk

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von pumba, 12. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Februar 2009
    Hallo

    Ich hab mir ein neues DVD Laufwerk und einen neuen Brenner gekauft. Sofort auch eingebaut

    Nun ist mein Problem das mein Rechner nur den Brenner erkennt aber nicht das DVD Laufwerk. Wenn ich den Rechner einschalte piepst er einmal

    Das Laufwerk lässt sich aber per Knopfdruck ganz normal helfen.

    Ich habe ein Mainboard Ausus A8V Deluxe falls das weiter hilft und sie sind per IDE angeschlosse

    mfg
     

  2. Anzeige
  3. #2 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    Einen auf Master, den anderen auf Slave gejumpert?
    Wenn beide Master sind, erkennt er einen nicht.
     
  4. #3 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    Wie mein Vorredner, liegt es an deiner Jumperbelegung.
     
  5. #4 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    Jo ganz klar. Falls du nicht weißt was gemeint ist. Hinten auf deinem Laufwerk findest du pins, mit dessen hilfe du ein Laufwerk auf Master und eins auf Slave jumpern musst.
    Üblicherweiße jumpert man den Brenner auf Master und das Laufwerk auf Slave. Der Brenner steckt immer am ersten Stecker und das laufwerk am zweiten (dem mittleren).
    Dann müsste es auch keine Probleme mehr geben.

    mcuck
     
  6. #5 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    Blöde Frage aber wie Jumper ich um? ;)

    mfg
     
  7. #6 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    den nippel von einem LW rausnehmen und so reinstecken dass er auf Slave steht....wie die pin belegung ist steht in der regel auf dme laufwerk...
    aber wie kann man sich IDE laufwerke heutzutage noch neu holen?
     
  8. #7 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    vielleicht weil man keine sata anschlüsse hat?
     
  9. #8 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    SL ist meistenes die Abkürzung für Slave. Also schau erstmal, ob du Jumper drin hast und dann steck sie um.
    Wenn es nicht Funktioniert wenn ein Laufwerk Auf Master und eins auf Slave ist, dann lass das eine auf Master und jumper das andere auf irgend nen anderen Pin außer Slave und Master.
    Musste ich auch machen. Keine Ahnung wieso ?!


    greetings ESP ;)
     
  10. #9 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    Weil ich kein Sata habe?

    Auf meinem Laufwerk steht weder was von Slave noch von Master

    Die Anschlüse sehen so aus:

    : : :

    Reicht es wenn ich den Pin auf den mittleren Stecker stecke?
     
  11. #10 12. Februar 2009
    AW: Rechner erkennt nur ein Laufwerk

    musste testen passiert ja nix xD
    wasn das für laufwerke auf den kein SL MS steht oo
    prob einfach die anderen 2 durch wird schon hinhauen.
    Stecker sitzen alle?
     
  12. #11 13. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Rechner erkennt nur ein Laufwerk

    master_slave_jumpernew.jpg
    {img-src: //www.iomega.com/europe/support/deutsch/manuals/mo/atapi/images/master_slave_jumpernew.jpg}


    1. Master
    2. Slave (Grundeinstellung)
    3. Cable select (unwichtig)

    ich weiß zwar nicht von welcher firma deine laufwerke sind aber so siehts auf jeden fall aus.
    eins auf master, eins auf slave.
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - A8V Deluxe nur
  1. Antworten:
    2
    Aufrufe:
    572
  2. Antworten:
    1
    Aufrufe:
    532
  3. Antworten:
    4
    Aufrufe:
    382
  4. Antworten:
    6
    Aufrufe:
    430
  5. Antworten:
    0
    Aufrufe:
    724