[PC] Americas Army 3

Dieses Thema im Forum "Gamer Support" wurde erstellt von -=LuIgI=-, 13. Juni 2011 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Juni 2011
    Americas Army 3

    Problem

    Hey,

    will mit meinen Freunden Americas Army 3 zocken. Habe jedoch ein kleines Problem,
    denn das Spiel läuft keines Falls flüssig. Egal ob die Grafikeinstellungen auf "hoch"
    oder auf "niedrig" gestellt sind, ich kann keine Verbesserung betrachten.
    Jedoch kann man eindeutig sehen, das es unter Missionen besser läuft, als im Multiplayer

    Ich finde einfach keine Lösung zu meinem Problem, habe schon ganz google durch gestöbert.

    System


    Core2Duo E6600
    ATI HD 3870
    4GB Ram
    1440x900 Auflösung

    Ich hoffe mir kann einer helfen, da ich echt bock auf AA 3 habe.
    THX im voraus,

    LuIgI
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. Juni 2011
    AW: Americas Army 3

    Haste das Spiel mal neu installiert und eventuell mal neu geladen vielleicht ist da ja irgendwas falsch gelaufen. Ausserdem mein ich mich errinnern zu können das AA ne Repair Funktion hat probier die doch mal.
    Vonner Hardware her sollte es auf jeden Fall klappen.
     
  4. #3 24. Juni 2011
    AW: Americas Army 3

    Hats geklappt? Ansonsten schau mal, ob es neue Treiber für deine Grafikkarte gibt..
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Americas Army
  1. Antworten:
    0
    Aufrufe:
    483
  2. Antworten:
    4
    Aufrufe:
    396
  3. Antworten:
    2
    Aufrufe:
    1.005
  4. Antworten:
    1
    Aufrufe:
    482
  5. Antworten:
    2
    Aufrufe:
    1.086
  • Annonce

  • Annonce