[PC] Bioshock kein Sound!

Dieses Thema im Forum "Gamer Support" wurde erstellt von Mastablasta5, 1. September 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. September 2007
    Bioshock kein Sound!

    Hi Leute!

    Endlich ist ein funktionierender Crack für Bioshock draußen udn schon gibt es das nächste Problem bei mir.... Im Menu und in dem Intro habe ich Sound, doch sobald ich anfange zu spielen ist kein Sound mehr vorhanden......Kann mir einer sagen woran das liegen kann?

    Mein System:
    Intel Duo Core E6600 2x 2.40 GHz
    2 GB RAM
    Vista 32 bit
    Geforce Fx8800 GT

    Nutze den Onboardsound von meinem Mainboard:
    MSI P6N SLI (Support 7.1 Channel HD audio)
    An das Mainboard habe ich meinen Verstärker angeschlossen (über den Stereostecker am PC mit chinch oder wie das heisst an den verstärker halt) der den Sound über zwei Boxen ausgibt.

    Das ist auch das erste mal das ich ein solches Problem habe.....

    EDIT: Hab gerade mal mein USB-Headset benutzt....das hat simulierten 5.1 Sound, damit funktioniert der sound o,O.......naja trotzdem brauche ich nen ratschlag von euch denn über boxen möchte ich trotzdem gerne spielen :D
     

  2. Anzeige
  3. #2 1. September 2007
    AW: Bioshock kein Sound!

    mh....hat niemand eine ahnung??
    Hab schon gegoogelt und finde da auch nichts :(

    EDIT: Ok habe das problem jetzt doch gefunden.....Scheinbar unterstütz direct x 10 bei bioshock nicht alle onboard soundkarten....... das soll aber wohl noch gepatched werden, hat da jemand schon nen patch für gefunden?
     
  4. #3 3. September 2007
    AW: Bioshock kein Sound!

    hi,
    also ich hab mal ein bisschen herumgeschnüffelt und das gefunden:

    Umgehen lässt sich das Problem, in dem man eine Verknüpfung mit der Bioshock.exe im Ordner "Bioshock/builds/release" anlegt. Nun lässt man sich die Eigenschaften der Verknüpfung anzeigen und wählt hier im Reiter "Kompabilität" die Option "Programm im Kompabilitätsmodus für Windows XP (Service Pack 2)" ausführen. Dann noch ein Häckchen setzen bei "Programm als ein Administrator ausführen", das ganze speichern und Bishock mit dieser Verknüpfung starten. Nun nutzt das Spiel nur DirectX 9.0c, was zur Folge hat, das ihr wieder Sound habt, allerdings auf die Detail-Verbesserung der DirectX 10.0 Version verzichten muss

    müsste eigentlich helfen.

    mfg Brazul
     
  5. #4 4. September 2007
    AW: Bioshock kein Sound!

    Ich weiss nicht, wie es bei Vista aussieht, oder, ob dein Problem wie in diesem Video klingt:
    Bioshock Soundproblem, Video

    ABER: Ich hatte dieses "Stottern" des Sounds auf meinem XP Rechner mit einer Realtek HD Onboard Soundkarte. Habe die neuen Treiber installiert (danach hatte ich überhaubt keinen Sound mehr), hab die Lautstärke im Spiel runtergestellt, habe ebenfalls die Grafikeinstellungen verringert; Nichts hat geholfen.

    Per Zufall habe ich dann folgendes gelesen und auch gleich probiert:

    Start -> Ausführen -> dxdiag -> Sound -> Einstellung der Sound Hardwarebeschleunigung -> Maximalbeschleunigung.

    Siehe da! kein Stottern mehr im Spiel, alles wunderbar, jetzt kann ich sogar zocken ohne mich tödlich über den Sound aufzuregen.

    Aber wie gesagt, ich habe Windows XP Pro SP 2 und Realtek HD Audio Onboard Soundkarte (ALC 883) und kein Windows Vista.

    Sollte es trotzdem klappen: umso besser! :D
     
  6. #5 5. September 2007
    AW: Bioshock kein Sound!

    Danke dir!!! Das mit Direct x 9c hab cih auch schon gefunden :D aber ich will ja mit 10 zocken.....aber das mit der Hardware beschleunigung werde ich mal ausprobieren!
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bioshock kein Sound
  1. Antworten:
    2
    Aufrufe:
    661
  2. Antworten:
    3
    Aufrufe:
    610
  3. [PC] Bioshock "kein Sound"

    XtodaZ , 15. November 2008 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    571
  4. Antworten:
    2
    Aufrufe:
    291
  5. Antworten:
    4
    Aufrufe:
    637