PC bootet mit 2ter Grafikkarte nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von WHOA, 9. Januar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Januar 2009
    Hallo liebe Community,

    ich habe eine Frage, undzwar habe ich 2x die GeForce 8800 GTX XT. Habe z. Zt. nur 1 Grafikkarte drin denn wenn ich die 2te einbaue dann bootet der PC nur bis zum ASUS Logo, danach freezt er ein und es tut sich nichts mehr.
    Habe ihn in diesem Zustand ca 30 min. laufen lassen, es hat sich jedoch nichts getan. Mein Mainboard (Asus Striker Extrem) ist vor kurzem kaputt gegangen und ich habe mir genau das gleiche bestellt und die restliche Hardware eingebaut.
    Jetzt bootet der PC jedoch nicht mehr(!) mit beiden Grafikkarten gleichzeitig. Bevor das Mainboard kaputt gegangen ist habe ich beide Grafikkarten im SLI-Mode ohne Probleme benutzen können.

    Falls es nötig ist, hier mein System:
    Memory (RAM): 4094 MB
    CPU Info: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
    Display Adapters: NVIDIA GeForce 8800 GTX
    @850 Watt Toughpower Netzteil

    Ich hoffe es kann mir jmd helfen.

    .WHOA..
     

  2. Anzeige
  3. #2 9. Januar 2009
    AW: PC bootet mit 2ter Grafikkarte nicht

    Meistens musst du, wenn du SLI nutzen willst, noch einen weiteren Strom-Stecker am Mobo anbringen... Ist zumindest bei mir so. Hast du das gemacht?

    Greez
     
  4. #3 9. Januar 2009
    AW: PC bootet mit 2ter Grafikkarte nicht

    Dann kann ja eigtl nur nen anschluss am Board im eimer sein oder?

    Wenns vorher mit dem gleichen System bzw Mainboard ging...

    Beide Anschlüsse schon ausprobiert? Ob beide funktionieren?
     
  5. #4 9. Januar 2009
    AW: PC bootet mit 2ter Grafikkarte nicht

    Denke ned das da nen Anschluss kaputt ist denn das Mainboard is ja ganz neu ;). Habe beide Anschlüsse ausprobiert.

    ya hab 2 Anschlüsse ans MB und halt 4 Anschlüsse (jeweils 2 an eine Grafikkarte) angeschlossen
     
  6. #5 9. Januar 2009
    AW: PC bootet mit 2ter Grafikkarte nicht

    Kann das sein das dein Netzteil das board mitgenommen hat?
    Und das das netzteil defekt ist?
    Weiviel Ampere haste auf der 12V?
    Haste Grakas schon getauscht?
    Gehen beide?
    Bleibt ja nur die einstellung im Bios event das du es aktivieren musst.
    Oder das das Board eins anner klatsche hat.
    Egal ob neu oder alt sowas passiert oder dein netzteil einfach banane ist.
    Es können viele ursachen sein
    aber wieso man sich 2x ne 8800GTX holt oO
     
  7. #6 9. Januar 2009
    AW: PC bootet mit 2ter Grafikkarte nicht

    yo beide Grakas gehen.. Welche Einstellung im Bios meins du genau?

    achja.. und was is denn an 2x 8800 GTX auszusetzen?^^
    der pc is ja ned von gestern.. is schon bisschen älter.. ^^
     
  8. #7 10. Januar 2009
    AW: PC bootet mit 2ter Grafikkarte nicht

    AAAAAh .. jetzt funktioniert es..
    habe eifach die 2te Grafikkarte in den 2ten PCIE-16x Slot gesteckt anstatt in den dritten.
    Jetzt sind die Grafikkarten aber ziemlich nach beieinander.. Is wohl ungünstig wegen der Temperatur :/
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - bootet 2ter Grafikkarte
  1. Antworten:
    1
    Aufrufe:
    2.310
  2. Antworten:
    0
    Aufrufe:
    1.396
  3. Antworten:
    0
    Aufrufe:
    1.017
  4. Antworten:
    5
    Aufrufe:
    1.155
  5. Windows 8.1 Bootet nicht

    KingLui , 6. März 2014 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    770