[PC] Cs 1.6 *Help*

Dieses Thema im Forum "Gamer Support" wurde erstellt von plz.die.thx.bye, 20. August 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. August 2007
    Cs 1.6 *Help*

    Also, ich habe gestern mal wieder meinen alten Rechner zusammengebaut. Den werde ihc nur so nebenbei mal benutzten. Jedoch habe ich darauf Cs. 1.6 Installiert. Alles ok soweit, das psielt läuft. Nur wenn ich das Spiel Starte und drinn bin stimmt etwas mit der Gtrafik nicht. An der seite ausenrum ist über all so ein 2cm, schwarzer Rand.... woher kommt das? wie krieg ich den weg?
    Wenn ich auf dem Desktop bin ist alles normal, nur so lnage ich ins Game gehe hab ich ausenrum einen schwarzen Rand. Ich höffe ihr könnt mir helfen udn sagen, wie ich den wegbekomme...

    Bw ist aufejdenfall drinn

    MFg Andy
     

  2. Anzeige
  3. #2 20. August 2007
    AW: Cs 1.6 *Help*

    Liegt warscheinlich am Monitor. Entweder in CS die selbe Auflösung nehmen wie auf dem Desktop, oder die Bildschirmeigenschaften entsprechend anpassen. (Bild zurecht schieben etc)
     
  4. #3 20. August 2007
    AW: Cs 1.6 *Help*

    Oder stell mal deine Hertz anzahl runter auf 85 oder 75 kann auch daran liegen.

    Rechtklick auf Desktop --- > Eigenschaften --- > Einstellungen --- > Erweitert --- > Monitor.

    Und dann dort mal gucken stells erstmal auf 75 dann müsste es gehen. Und dann geh bisschen höher. Einfach mal austesten.
     
  5. #4 20. August 2007
    AW: Cs 1.6 *Help*

    Ja am Monitor wirds liegen, weil ich an diesem Rechner nen alten dran hängen hab.

    @req: das klappt leider nicht, es ist schon auf 75hrz gestellt... hätte vll jemand och ne andere Idee was ich machen könnte?

    Mfg Andy
     
  6. #5 20. August 2007
    AW: Cs 1.6 *Help*

    Welche Auflösung hast du denn bei CS eingestellt? Müsste schon die gleiche sein.
     
  7. #6 20. August 2007
    AW: Cs 1.6 *Help*

    1024 x 768, wie auf dem Desktop auch, das ist mir schon klar, auf meiner anderem Rechner ist es genau so und da geht alles, hier ist nur der Monitor alt, aber irgendwas müsste man doch machen können das es geht...

    MFg Andy

    //e: Ok danke an euch alle, hat sich erledigt. Es lag an der Grafikkarte..., ich hatete ne Ati Raedon Rx9250 drinn, wofür der Rechner zu alt war,... hab ne ältere Geforce rein reingehauen. Bw sind aber an alle raus.
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - *Help*
  1. PS3 Spiel gesucht! *help*

    Darksimpson , 20. Januar 2011 , im Forum: Konsolen
    Antworten:
    5
    Aufrufe:
    490
  2. [SFT] Mein Sft Loader spinnt*HELP*

    samy11 , 19. August 2008 , im Forum: Filesharing
    Antworten:
    3
    Aufrufe:
    356
  3. Antworten:
    11
    Aufrufe:
    864
  4. *help* AC3-Addon

    Mokus , 2. August 2008 , im Forum: Audio und Video
    Antworten:
    4
    Aufrufe:
    762
  5. Antworten:
    9
    Aufrufe:
    419