PC fährt nicht mehr hoch

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von alesandro, 20. Juli 2022 .

  1. 20. Juli 2022
    Hi,

    Seit einiger Zeit hatte ich immer Probleme mit eine USB Maus, das andauernd ein Signal kam dass sie aus und eingesteckt wird... auch bei einer neuen Maus ging es nach kurzen genauso.

    Dann hatte ich jetzt mal im GeräteManager nachgeschaut, da war dann bei SM Bus ein gelbes Ausrufezeichen, genauso wie bei Human Interface Device,darin waren 3 x gelb USB Eingabeberät gestanden.

    Dann hatte ich von gigabite den AppCenter runtergeladen und installiert, aber anscheinend hat er auch gleich irgendwelche updates gemacht. Im nächsten moment war im Gerätemanager der Bus OK, jetzt ging aber die USB Maus / Tastatur gar nicht mehr. Nach einer Zeit hatte ich dann wieder den App Manager deinstalliert ( kam dann noch dabei eine Meldung ( USB blocked entfernt) Dann nach einen Neustart ging alles ohne Probleme auch der aus/einstecken Ton war nicht mehr vorhanden, dachte läuft nun wieder.

    Nun wollte ich heute den PC starten nichts geht mehr, er fährt nicht mehr hoch. Ich schalte ihn ein, er macht noch kurz als wenn er hochfahren würde aber kommt kein Bild.ca alle 4 sec hört man ein leisen knacken in dem kleinen Boardlautsprecher . Kabel, Lüfter,Stecker hatte ich alle überprüft, andere Grafikkarte, FP einzeln gesteckt, kein erfolg, es geht nicht mehr. Auch ohne Sound / Grafikkarten starten ist das knacken vorhanden

    Kann es sein dass was am Mainboard kaputt ist ?
     
  2. 20. Juli 2022
    Steck mal alle USB Anschlüsse ab. Alle externen Stecker ab, außer eben die nötigen. Wenn dann immer noch nichts geht, ist wohl was an der Hardware defekt, vermutlich Mainboard.
    Im BIOS wirst du vermutlich nichts verstellt haben, daran wird es dann nicht liegen.
     
  3. 21. Juli 2022
    Bios hab ich nichts verstellt, ausser bein Installtion/deinstallation dass es da was verstellt hat, aber nach deinstallation ging er noch ein einziges mal.
    Beim einschalten war nur noch Monitor drangehängt, man schaltet Strom ein, startet den Rechner, Lüfter starten noch, kurz danach hört man schon das knacken...
     
  4. 21. Juli 2022
    Steck alle SSD/Festplatten ab, probier es erneut. Danach den RAM ausbauen, dann sollte er zumindest Piepen. Wenn nicht, ist das MainBoard definitiv defekt.
    Oder der Speaker vom PC ist defekt oder falsch angeschlossen und führt zum knacken anstelle vom Piepen... das Piepen signalisiert das etwas kaputt ist.
     
  5. 22. Juli 2022
    Ram war da einzige was ich noch nicht gemacht hatte,die hatte ich dann alle raus. Alles im/am PC entfernt, danach war dauerpiepen drauf , ca 40mal, dann kurze pause dann ging das piepen wieder los.
    Danach 1 Speicher nach den anderen raus/reingesteckt, kein piepen, kein knacken. Dann 1FP angeschlossen, dann kam das knacken wieder. FP wieder weg, knacken blieb, dann wieder alle Speicher raus, kam wieder dauerpiepen ,Speicher wieder rein, knacken / Piepen war weg.
    Dann nur von anderen PC billige grafikkarte rein, gestartet dann kam das knacken wieder und nix ging.
    Karte wieder raus, knacken blieb, Speicher wieder raus, dauerpiepen,.Speicher wieder rein knacken und piepen weg.
    Dann bin ich irgendwan mal in den Bios gekommen, fehler konnt ich nix feststellen, FP wieder angeschlossen, zuerst kam Meldung zwecks Fehler dann Reparatur machen, ging nicht und er bootete nicht die FP.
    Danach wieder irgendwann nach etlichen Reparaturs neustarts kam wieder das knacken.

    Jetzt momentan hab ich 1 x 8GB Ram drin, hatte noch auf einen USB Stick Win installiert, mit dem bin ich jetzt on.

    Aber allen anschein hat das Mainboard doch einen schuss weg, oder ?
    ....oder könnte es aber auch noch was mit dem Netzteil zu tun haben ?
     
  6. 22. Juli 2022
    Knacken kann die HDD (FP) sein, dann ist sie vermutlich kaputt oder bald kaputt. Der RAM kann auch defekt sein, vll hat ein Riegel einen Fehler dann geht auch nichts. Oder das Mainboard hat irgend wo ein schwaches Bauteil über die Jahre.

    Netzteil glaub ich jetzt nicht, wenn du in den BIOS kommst kannst die Spannung ja schauen ob die Werte passen. Vor allem würde sich das eher darin äußern, dass der PC einfach so abstürzt mitten im Betrieb, immer wieder.
     
  7. 23. Juli 2022
    FP ( 2ssd, 1 ca 6 Monate andere ca 15 Monate ) glaub ich jetzt eher weniger, über usb gestartet, über den ging das win10, jetzt habe ich zusätzlich dann 1 und 2 FP angeschlossen, ging es auch noch über den usb, dann den usb mit win 10 wieder abgeklemmt, nur 1 bzw dann auch mit der 2ten getestet, bei jeder kommt das knacken. und hierbei komm ich ja dann nichtmal ins Bios, wenn ich dann wieder alles rausmache und speicher wieder einsetzte, dann komm ich ja wieder ins Bios, aber auch wenn ich die FP dann auswählen kann, kommt immer niur Fehler zwecks Reparatur/nicht ladbar oder soll mit cd laden...

    Werde wohl bei meinem anderen PC schauen zwecks Speicher und Graka, ob die dadrin dann besser bzw dann überhaupt geht, da ich online Spiele mache, und bei dem jetztigen PC die Spiele ruckel und alles etwas minimal zeitversetzt ist, und da kann man schon mal etwas verlieren.

    Ich hab in 1 Woche Urlaub, dann werde ich das auch nochmals alles ausgiebiger testen, zur Not kauf ich mir dann entweder einen neuen PC oder zumindest ein neues Mainboard .

    Kann ich auch bei bedarf dann im Kaufberatung nochmals stellen.....

    Aber vielleicht auch mal hier gleich eine Anfrage was fürs onlinezocken für zusammenstellung empfehlenswert wäre.
    Im Prinzip mach ich nur Browser Spiele wir GoT oder über Client / Steam Spiele wie Demon Slayer,Lost Ark,GoT.

    Preislich hab ich noch keine vorstellung, 16-32 GB Ram vielleicht, 1000GB M2 FP , vielleicht auch zusätzlichen Lüfter im PC, da bei mir momentan auch ca. 30-35 Raumtemperatur herrscht, ka ob das was bringen würde. ( Tower Gehäuse wäre mir egal, kann auch das billigste sein )

    Graka hab ich momentan die Gigabbyte RX-580 Gaming-8 GB, die würde ich dann eventuell auch falls noch OK weiterbehalten ( Teste ich nächste Woche auf Funktion )
     
  8. 23. Juli 2022
    Hast du einen USB Hub oder eine USB Verlängerung?

    Was du noch probieren kannst wäre:
    - BIOS aktulisieren.
    - Updates installieren von Windows/Linux
    - Updates von der offiziellen Mainboardseite runterladen
     
  9. 23. Juli 2022
    Zuletzt bearbeitet: 23. Juli 2022
    hub,verlängerung nix, Bios und updates waren aktuell, hatte ich noch kurz davor gemacht gehabt.
    Mich wundert es aber auch, dass er z.b. im Bios falls ich reinkomme zwar 1oder 2 FP erkennt, jenachdem wieviele angeschlossen sind, aber keine startet.
    Momentan geht wieder gar nix, egal was ich mache, nur das knacken ist vorhanden.
    Ich schau jetzt mal ob was mit nem anderen Netzteil geht, dann sollte ich bis morgen auch wieder etwas schlauer sein

    Edit : 22.07- 22 / 21.22 ( Momentan verwende ich Windows auf USB Stick und wird darüber gestartet )
    Anderes Netzteil getestet, 1 mal ging es, dann nach neustart wieder nix, wieder altes Netzteil rangemacht, neu gestartet, dann kam ich wieder ins Bios, einfach dann auf speichern/beenden geklickt neu gestartet, dann geht er wieder.

    Im GeräteManager wird unter.....
    andere Geräte - SM-Bus-Controller als gelb angezeigt
    IDE ATA/ATAPI-Controller - Standartmäßiger SATA AHCI- Controller gelb angezeigt

    PC dann auf Neustarten geklickt - wieder gegangen
    PC dann runtergefahren, 3min gewartet, eingeschaltet - nix geht wieder
     
  10. 27. Juli 2022
    BIOS Batterie tauschen? Evtl sind immer die automatisch eingestellten Daten zurückgesetzt oder ähnliches.
    Ansonsten scheint wohl was mit dem Mainboard nicht zu stimmen, Controller Probleme.
     
  11. 28. Juli 2022
    Hab den PC mal heute zu einem Bekannten gebracht, der schaut sich den mal an, der baut auch welche zusammen, vieleicht findet der ja was, wenn nicht gibts nen neuen, dann verwende ich eventuell meine Graka,FP und Speicher für einen anderen PC
     
  12. 30. Juli 2022
    SATA Kabel nicht richtig angeschlossen/defekt bzw. anderen Port verwendenund Kabel tauschen.
     
  13. 9. Oktober 2022
    Lang ist her ( Urlaubszeit beider Seiten ) , hatte ja alles getestet gehabt, ging aber nix, dann hatte ich einen bekannten den PC gegeben, der meinte nur alle Controller/Anschlüsse defekt weil nichts geht, dann glaube ich, hat er es einen Händler noch gegeben, der hatte es auch als defekt gefunden und nur gesagt, dass er sowas noch nie gehabt hatte, eventuell war da irgendwie ein kurzschluss/überspannung drauf, dass das Board komplett zerschossen hat.
    Naja, hab mir jetzt letzte woche ein ähnliches Board wieder reinmachen lassen, nun läuft auch wieder alles.
     
    Winkham23 gefällt das.

  14. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: fährt mehr hoch

  1. Antworten:
    4
    Aufrufe:
    5.504
  2. Xperia fährt nicht mehr hoch
    xtralarge, 5. Mai 2013 , im Forum: Handy & Smartphone
    Antworten:
    4
    Aufrufe:
    2.549
  3. Antworten:
    11
    Aufrufe:
    2.125
  4. PC fährt teilweiße nichtmehr hoch
    0xBEEF, 26. Februar 2012 , im Forum: Hardware & Peripherie
    Antworten:
    5
    Aufrufe:
    847
  5. Antworten:
    2
    Aufrufe:
    970