[PC] Far Cry 2 via Hamachi

Dieses Thema im Forum "Gamer Support" wurde erstellt von Emoc0re, 22. Oktober 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Oktober 2008
    Far Cry 2 via Hamachi

    Guten tag,

    ein kollege und ich möchten Far Cry 2 per Hamachi daddeln. Nur leider finden wir keinen server und per Direct IP findet er auch nichts. Weiß einer einen rat oder eine Lösung woran es liegen kann?

    Wir beide benutzen die neuste Hamachi version 1.0.3.0 und haben bereits version 1.0.1.2 und 1.0.1.5 probiert, nichts geht.

    Freue mich auf antwort
     
  2. #2 23. Oktober 2008
    AW: Far Cry 2 via Hamachi

    Hey ich habe das gleiche Problem wie du , aber ich habe noch keine Lösung gefunden. Hat irgend jemand eine idee?
    Ich habe Hamachi 1.0.3.0 und auf meinem ist Rechner Win Xp Pro installiert.
     
  3. #3 23. Oktober 2008
    AW: Far Cry 2 via Hamachi

    haben du und dein freund beide xp oda hat einer von euch vista ????
     
  4. #4 23. Oktober 2008
    AW: Far Cry 2 via Hamachi

    So wie es im mom aussieht Vertragen sich Vista und Xp Pc´s nicht. hab es vorhin auch mit nem freund getestet und es ging nicht. haben beide verschiedene systeme drauf.

    hab in einem anderem Forum noch dieses hier gefunden:

    Zunächst in Hamachi unter "Einstellungen > Status > Connection > Detailed Configuration > Connection Preferences"
    einen Haken setzen und in das Feld 12975 eintragen.
    Danach auf dem Router und die Verbindungsports TCP-Port 12975 und UDP-Port 12975 freigeben.

    angeblich soll es danach bei einigen funktionieren, bei mir leider nicht ;(;(;(
     
  5. #5 23. Oktober 2008
    AW: Far Cry 2 via Hamachi

    ja ich hab vista und mein kollege win xp

    hoffe mal das irgendwann noch eine lösung gefunden wird
     
  6. #6 24. Oktober 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Far Cry 2 via Hamachi

    also ich hab mal ne lösung gefunden, bei mir geht es jetzt!!!

    zunächst im Hamachi Netzwerkadapter auf Eigenschaften-->Internetprotokoll4 eigenschaften-->erweitert-->ganz unten bei Schnittstellenmetrik eintragen: 10

    unter Vista:
    Spoiler
    Metrik ändern:

    1. Start -> "Ausführen"
    2. "ncpa.cpl" eingeben und mit ENTER bestätigen.
    3. Rechtsklick auf "Hamachi" und in die EIGENSCHAFTEN gehen.
    4. "Internetprotokoll Version 6 (TCP/IPv6)" DEAKTIVIEREN
    5. "Internetprotokoll Version 4 (TCP/IPv4)" -> EIGENSCHAFTEN -> ERWEITERT
    6. Bei Schnittstellenmetrik "10" eingeben.
    7. Notfalls die Gateway-Metrik auf 1500 setzen und testen
    das sieht dann so aus:
    {bild-down: http://www.wildeshauser-online.de/Metrix/met1}


    {bild-down: http://www.wildeshauser-online.de/Metrix/met2}


    {bild-down: http://www.wildeshauser-online.de/Metrix/met3}













    Priorität einstellen:


    1. Start -> "Ausführen"
    2. "ncpa.cpl" eingeben und mit ENTER bestätigen.
    3. [ALT]-Taste drücken (Menü erscheint)
    4. Auf Erweitert --> Erweiterte Einstellungen
    5. Hamachi anklicken, mit Pfeil an oberste Stelle schieben
    6. Mit OK übernehmen, PC neu starten !


    das sieht dann so aus:
    {bild down}








    Priorität ändern:

    1. Öffne "Netzwerkumgebung"
    2. Links auf "Netzwerkverbindungen anzeigen" klicken
    3. Über die Navigationleiste auf "Erweitert" und dann auf "Erweiterte Einstellungen"
    4. Im oberen Fenster Hamachi anklicken und an erste Stelle verschieben.

    Änderungen übernehmen, PC neu starten..



    das sieht dann so aus:

    [​IMG]
    {img-src: http://asiel.us/wordpress/wp-content/uploads/2007/09/hamachi_network_setup2.jpg}

    bei mir hat es 100% funktioniert mit Vista 32bit.

    mfg rufuS
     
  7. #7 24. Oktober 2008
    AW: Far Cry 2 via Hamachi

    FETT XD

    vielen dank bw bekommst du auf jeden fall

    probiere es sofort aus
     
  8. #8 24. Oktober 2008
    AW: Far Cry 2 via Hamachi

    hi,
    wir spielen über hamachi, weil online no net geht, das problem das wir zur zeit haben is, dass man bei neueinsteigen auf server immer lvl 1. weiß jemand wie man die profildaten gespeichert bekommt?
    danke
    grüße
     
  9. #9 25. Oktober 2008
    AW: Far Cry 2 via Hamachi

    die profildaten werden nur dann gespeichert wenn du nach der runde weiter aufm server bleibst und die nächste runde startest

    solltest du vom server disconnecten sind die ränge, diamanten und so weg ^^
     
  10. #10 26. Oktober 2008
    AW: Far Cry 2 via Hamachi

    Wen wir grad dabei sind wollte ich fragen ob es geklappt hat ? bei mir und meinem freund geht es leider nicht ..



    unnnnnnnd ist es möglich das es nach paar "wochen" die ersten cracked server gibt ? bei far Cry (1) funktioniertder Multyplayer.



    gruß
    Fedja
     
  11. #11 26. Oktober 2008
    AW: Far Cry 2 via Hamachi

    hast post

    MfG

    F-L-E-R
     
  12. #12 26. Oktober 2008
    AW: Far Cry 2 via Hamachi

    Bei mir hat rufuS Anleitung auch nicht geholfen unter Win XP. ;(
     
  13. #13 26. Oktober 2008
    AW: Far Cry 2 via Hamachi

    dann machste wat falsch

    Es geht 100%ig! Nach den einstellungen nicht den reboot vergessen.
     
  14. #14 26. Oktober 2008
    AW: Far Cry 2 via Hamachi


    also ich hab es jetzt bei mindestens 10 freunden so gemacht und bei jedem ging es. wie gesagt du darfst den reboot nicht vergessen, zu not gib noch im router die ports UDP12975 und TCP12975 frei. Vllt geht es ja dann.

    mfg rufuS
     
  15. #15 27. Oktober 2008
    AW: Far Cry 2 via Hamachi

    die tips von rufuS haben bei mir nur bewirkt, dass ich mal überhaupt Server in der Liste finde. Trotzdem kommt immer noch die Fehlemeldung in der Art: sie können das game momentan nicht beitretenversuchen sie es später wieder...:S

    jemand noch ideen??

    mfG
     
  16. #16 27. Oktober 2008
    AW: Far Cry 2 via Hamachi

    nehm ma die 0-9-9-9 ner version von hamachi funzt aber nur unter xp und vorher hamachi deinsstalliern und re.cleaner drüber laufen lassen

    hier nen link:Hamachi 0.9.9.9 Download


    mfg
     
  17. #17 27. Oktober 2008
    AW: Far Cry 2 via Hamachi

    benutzt einfach die neuste version von hamachi die draußen ist. läuft unter WinXP und Vista. Dann den 2. post von rufus nehmen und die anleitung machen

    und voila es klappt ^^
     
  18. #18 28. Oktober 2008
    AW: Far Cry 2 via Hamachi

    Jop das geht ich benutz die version 1.0.2.5...



    1. After installing Hamachi, run it once and insure you've configured your firewall properly and have set port forwarding on your router(s) (if you have one).

    2. Re-prioritize your network adapter order:

    For XP/2000: Start > Control Panel > Network Connections, then, on the menu bar, click Advanced > Advanced Settings and put Hamachi at the top of the list.

    For Vista: Start > Control Panel > Network and Sharing Center, then, on the left side panel, click on 'Manage Network Connections'. Now press Alt, click on Advanced > Advanced Settings and put Hamachi at the top of the list.

    3. Configure the gateway and metrics:

    In Network Connections right click on Hamachi > Properties, select TCP/IP(v4) > Properties > Advanced. Ensure that the default gateway is 5.0.0.1, if not, then add/edit it and set its metric to Automatic (this is the Gateway Metric).
    Below 'Default gateways' tick 'Automatic metric' (this is the Interface Metric).

    Quick notice: Some users have reported that their internet connection fails when Hamachi is turned on. Removing the Hamachi gateway (5.0.0.1) should resolve the problem. It is not known why this is happening, but it might be the ISP's fault. Entering a Gateway Metric manually (for example, the default "1500") can restore the internet connection, but gaming functionality may still not be available.

    4. If you're running Vista disable TCP/IPv6 (untick it in the Hamachi properties)

    5. If you're running Vista ensure that Hamachi appears in the 'Network and Sharing Center' as a 'Private Network' .
    If it doesn't, then press customize (at Hamachi, of course) and set it to 'Private Network'.

    6. Reboot.

    7. Create/Join a Hamachi network and check to see if you can ping/chat with one another. If either one of these don't work ensure you haven't forgotten anything and check again. Still not working? check section 3.1 and 3.2 of the 'Advanced Guide' below.

    8. The game host must be running Vista when playing with XP users!


    {bild-down: http://logmeinwiki.com/images/8/8a/HamachiSettings.jpg}
     
  19. #19 28. Oktober 2008
    AW: Far Cry 2 via Hamachi

    Sorry, die Anleitung von rufuS geht doch. Ich habe vergessen die Priorität einzustellen
     
  20. #20 29. Oktober 2008
    AW: Far Cry 2 via Hamachi

    habs hinbekommen, hab aber das selbe problem mit den diamanten und den profildaten. wenn man halt bissl spielt, diamanten gesammelt hat, waffen verbessert hat is es schon geil, aber kaum is man ausm spiel/server (hamachi), kann man wieder von vorne anfangen. hat da schon jmd ne lösung?
    danke schonmal
     

  21. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Far Cry via

  1. Antworten:
    1
    Aufrufe:
    9.116
  2. Antworten:
    2
    Aufrufe:
    11.760
  3. Far Cry 4 kaufen und runterladen?
    DarkRaven, 28. November 2014 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    1.962
  4. Antworten:
    14
    Aufrufe:
    4.297
  5. Far Cry 3 - Kann Funktürme nicht freischalten
    DaNNo50H, 4. Januar 2014 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    1.463