pc geht an, aber ich sehe nichts?!?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Relive, 30. November 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. November 2006
    hallo hab ein prob mit meinem pc... nachdem er eine zeit nicht angegangen ist, geht er jetzt zwar wieder an (es drehen sich alle lüfter), aber auf dem bildschirm erscheint nichts... außerdem gehehn die USB slots VORNE nicht mehr und das dvd laufwerk-lämpchen leuchtet auch nicht...

    ich hab mir schon vorgestellt, dass es an der festplatte liegt, oder an der grafikkarte, aber grafikkarten lüfter dreht sich auch...

    die kabel vom NT sind eig alle korrekt verbunden...

    system:
    mainboard, sockel 939, nforce 4
    amd 3200+
    x800xl
    1gb ram
    festplatte ist S-ATA
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    drücke mal alle stecker von innen und von außen des pc's gut rein!und die am monitor auch!
     
  4. #3 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    auch wenn die Kabel korrekt verbunden sind ist es sehr wahrscheinlich das dein NT n schaden hat.
     
  5. #4 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    auch schon gemacht...

    hat nix geholfen... vlt is irgendwas falsch rum drin oder so?!? also von den steckern, die an einen GANZ BESTIMMEN ort gehören was könnte da einer sein?
     
  6. #5 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    Ich würd ma aufs NT tippen. Des könnt sich verabschieded haben so wie sich das anhört. Haste in letzetr Zeit nen Kurzschluss gehabt?? Hat nämlich ma es selbe Prob un da hatte en Kurzschluss mein Board zerlegt un des NT war auch angeschmort... ansonsten ma das Monitorkabel in den onboard VGA slot stecken.
    MfG
     
  7. #6 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    Hu
    Netzteile haben eigl. kaum n schaden...
    Meinche sind so gut gebaut das sie 99,9% nich kaputt gehen...
    Steck mal alles ab, lass die Graka drinn den Ram auc hdrinn cpu sowieso und dann stteck dein monitor an und versuch es mal...
    mal sehen was dann passiert...

    mfg r0luR
     
  8. #7 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    vllt mal mit nem anderen NT testen einfach eine fehler quelle nach der anderen ausschließen! hoff mal du hast von allem ersatz daheim? ich hab immer ersatzteile zum testen daheim damit weiß ich immer sofort was am ***** ist :) wenn keine ersatzteile hast leg dir welche zu lohnt sich wirklich und erspart viel zeit und nerven^^

    mfg LLmichi
     
  9. #8 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    Ich schätze mal das dein Mainboard, speziell deine Northbridge einen Fehler hat. Vielleicht ist auch deine BIOS Batterie kaputt^^. Ich habe jetzt keine Lust das weiter auszuformulieren. Morgen kann ich dir da vielleicht mehr weiterhelfen.
     
  10. #9 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    also kurzschluss kann ich eig ausschließen, da ich eig nix gerochen hab und ich seh auch nix...

    BIOS batterie könnte sein^^ wie soll ich monitor kabel in onboard VGA slot stecken??^^

    könnte nich auch was ander festplatte sein, dasses des BIOS gar net starten kann oder so?
     
  11. #10 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    Oo? wenn das BIOS startet denkt deine festplatte noch nicht mal dran sich zu melden^^ also festplatte schließ ich zu 101% aus! und northbridge hmmm... denk ich auch nicht da northbridge ja im endefekt nur duch n kurzschluss oder überspannung beschädigt werden kann und somit sind wir wieder beim netzteil^^ weil ein funktionierentes NT macht nix kaputt;)
     
  12. #11 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    Welche Grafikkarte hast du denn aktiviert gehabt? Wenn du eine extra VGA Karte hast gehe ich mal davon aus das diese aktiviert war und auf diese wird auch standartmäßig zugegriffen. Also richtigrum reinstecken^^ Aber probier das doch einfach aus.^^
    Das BIOS hat nichts mit der Festplatte zu tun. Ich weiss nicht ob du es wirklich nicht weisst, aber ich erkläre es trotzdem noch einmal. Das BIOS ist einfach ein Chip auf dem Mainboard. Das startet auch wenn du keine einzige Koponente an deinem PC angeschlossen hast. Also muss der Problem davor oder an der Ausgabe liegen. Und da gibt es nur 4 Möglichkeiten:

    1. Deine Grafikkarte ist kaputt - bekommt dein Monitor ein Signal?
    2. Dein Mainboard ist kaputt - Northbridgefehler o.ä.
    3. Dein Prozessor ist kaputt - überprüf doch mal ob er richtig steckt.
    4. Dein Netzteil funktioniert zwar, aber vielleicht hat eines der Kabel eine Beschädigung. Versuch es hersuszufinden mit einem alten Mainboard oder einem Stromprüfer. In der Anleitung zu deinem Mainboard findest du sehr einfach erklärt die Stromstärken die eine Leiterbahn haben sollte.
     
  13. #12 30. November 2006
    AW: pc geht an, aber ich sehe nichts?!?

    ich hab ganz nrmal die graka ins mainboard gesteckt... hab auch 2 verschiedene bildschirme ausprobiert, also da dran liegts nicht... des mit BIOS weiß ich...

    ich glaub auch eher dasses am NT liegt... ich werd mir eins bei alternate bestellen, und wenns nicht funkt, zurückschicken^^
     

  14. Videos zum Thema
Die Seite wird geladen...