PC geht net an!!!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von bobek, 12. Januar 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Januar 2007
    Naja vielleicht kennen schon ein pahr diese geschichte!!
    So meine grafikkarte ist kaputt!(Nur streifen auf dem Monitor)
    Habe die also ausgeschaltet über Systemsteuerung/Anzeige/....
    Somit lief der Rechner nur über den Standard Monitor Treiber, jetzt wollte ich aber die Graka wieder anmachen und habe den Standard-Monitor treiber ausgeschaltet.Nachdem ich das gemacht hab musste ich den rechner neu starten.Tja und jetzt startet er nicht mehr,man sieht zwar noch das Pentium 4 symbol aber danach blinkt nur noch oben links in der ecke ein unterstrich.
    Wollte schon radikal mein rechner formatieren aber mit den streifen auf dem monitor geht das nicht!!

    vielleicht könnt ihr mir helfen!! :eek:

    PS: Wenn ich windows starte der bildschirm kommt mit Abgesicherter Modus, Letzte funktionierende Konfiguration oder so hab ich schon alles probiert geht auch nicht!!

    Wäre cool wenn ihr wüsstet was ich machen muss
     

  2. Anzeige
  3. #2 12. Januar 2007
    AW: PC geht net an!!!

    hi

    geh mal lieber in den abgesicherten modus und aktive den standart vga treiber ! speicher diese einstellungen und starte neu und wenn du auf windows bist brauchst du den nicht deaktivieren der verschwindet von allein sowie du nen treiber für deine graka installiert hast !
     
  4. #3 12. Januar 2007
    AW: PC geht net an!!!

    naja ich würde sagen du solltest dir mal ne funktionierende graka leihen (vom freund oder so) dann dann anschlissen und anschließend wieder diese einstellung zurücksetzten und dann ne neue graka kaufen
     
  5. #4 12. Januar 2007
    AW: PC geht net an!!!

    hi
    geh mal lieber in den abgesicherten modus und aktive den standart vga treiber !

    mfg snake
     
  6. #5 12. Januar 2007
    AW: PC geht net an!!!

    schön wärs wenn der abgesicherter modus gehen würde,aber noch nicht einmal der geht!
    kann es sein das die graka total hinüber ist, aber warum blinkt dann der unterstrich die ganze zeit?! :(

    trotzdem danke für eure hilfe
     
  7. #6 12. Januar 2007
    AW: PC geht net an!!!

    haste keine onboard grafik?

    wenn ja steck den monitor ma da rein un stell noch im bios auf onboard um! ;)
    dann kannste wenigstens booten!?!?
    viell. fährt dein rechner ja im hintergrund hoch, aber du siehst es nich weil die karte hinüber ism oder er fährt eben gerade deswegen erst gar nich hoch!?!?!


    gr€€tz
     
  8. #7 12. Januar 2007
    AW: PC geht net an!!!

    Hi
    Ich würde dir empfelen die Netzstecker nochmal rauszuziehen und die anderen Kabel, und nochmal alles sorgfältig alles zu überprüfen.

    mfg snake
     
  9. #8 12. Januar 2007
    AW: PC geht net an!!!

    weiß jetzt net ob das ne dumme frage ist aber könntest du n bild schicken mit nem ausschnitt ausm bios wo das genau ist...mit dem umstellen auf onboard grafik?!
     
  10. #9 12. Januar 2007
    AW: PC geht net an!!!

    Leih dir eine intakte Karte von nem Bekannte um eine andere Fehlerquelle auszuschliessen,
    ich geh davon aus das der Rechner mit ner intakten Karte wieder anständig bootet und hochfährt.

    Sollte das zutreffen, kauf dir eine neue Karte.
     
  11. #10 12. Januar 2007
    AW: PC geht net an!!!

    yop das mach ich, bekomme morgen eine zum ausprobieren und dann mal schauen.
    melde mich dann noch mal!!

    trotzdem thx :]
     
  12. #11 12. Januar 2007
    AW: PC geht net an!!!

    naja ich würde sagen du solltest dir mal ne funktionierende graka leihen (vom freund oder so) dann dann anschlissen und anschließend wieder diese einstellung zurücksetzten und dann ne neue graka kaufen

    das hatte ich schon geschrieben (siehe oben) naja das wäre auch das einzigste was sinnvoll wäre...
    also wie gesagt... viel glück
     
  13. #12 12. Januar 2007
    AW: PC geht net an!!!

    jo, dann leih dir die un probier ma!
    ich denke auch dass es dann wieder gehen wird!

    wenn ich meld dich nochma, dann sag ich dir wie des mit onboard geht!
    und mach dir ggf. auch screens! ;)

    gr€€tz
     
  14. #13 13. Januar 2007
    AW: PC geht net an!!!

    Sooo,hab heute ne grafikkarte vom bekannten bekommen und nun weiß ich bescheid,es lag 100pro an der alten Graka nun gut System musste ich trotzdem formatieren jedoch hab ich jetzt keine streifen aufm monitor!

    thx leute :]
     

  15. Videos zum Thema
Die Seite wird geladen...