[PC] GTA San Andreas -> dicke Probleme

Dieses Thema im Forum "Gamer Support" wurde erstellt von SaschaB, 3. Oktober 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Oktober 2007
    GTA San Andreas -> dicke Probleme

    Huhu..

    seit langem habe ich mir mal wieder GTA San Andreas installiert und auf Version 1.01 gepatcht (Original^^).. jedoch musste ich feststellen, dass das Game sehr viele faxxen bei mir macht..
    das größte Problem besteht darin, dass sich das Game aufhängt.
    Wenn ich auf 'Neues Spiel' gehe lädt der, kein Problem, dann komm ich ins Spiel und es läuft flüssig... aber dann fängt es immer nach unterschiedlichen Zeiten an sehr derbst zu ruckeln.. der Sound geht dabei auch flöten und ich muss den PC restarten, damit ich überhaupt wieder Sound habe..


    Mein System:

    Windows XP -> SP2
    AMD Athlon 64 4000+
    1GB RAM
    ATI Radeon X1900GT

    Neuinstalliert habe ich schon..

    Ich hoffe Ihr könnt mir bei diesem Problem weiterhelfen.
    Bewertung ist sicherlich drin für sinnvolle Posts..



    MfG,
    SaschaB :crazy:
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 3. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    Neuinstalliern^^ Ne du schraub mal die Grafik was runter hatte das uch mal.Aber später musste ich mir na ne Neue Graka holen^^




    MFG Kocholos:D
     
  4. #3 3. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    ich hatte auch mal so ein ähnliches problem was hast du fürne soundkarte? onboard? ich hatte den falschen soundtreiber und bekamm alle 1/2 h immer nen bluescreen...
    aktualisier mal nen neuen soundtreiber hoffe konnte dir helfen
     
  5. #4 3. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    #crap

    .. ich suche lösungsvorschläge und keine aktuellen treiber für meinen onboardsound ^^
    und die grafik runterschraube.. lol ^^ kein kommentar
     
  6. #5 3. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    "check ya temps" :D

    Temperatur könnte ein Problem sein
    weil Software eher selten dazu neigt
    erst ab einer bestimmten zeit rumzumucken...

    (evtl. meinste das es selbstverständlich ist, das man sich sowas anguckt, aber für viele eben nicht, deshalb frag ich lieber)
     
  7. #6 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    30° ^^
     
  8. #7 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    Habe mal ein bisschen gegoogled und paar Ergebnisse zusammengefasst(btw:ich hatte das Soundproblem auch, meistens wenns angefangen hat zu regnen(im Game natürlich^^)hat der Sound enorme Bugs gehabt).

    Ich weiß, du hast gesagt du suchst keine Onboardsoundtreiber, aber bei vielen hat es anscheind das Problem gelöst.

    Sry, kann nicht weiter suchen, mein Ausbilder is grad gekommen und es gibt ma kurz was zu tun.^^

    MfG
    Fr3D
     
  9. #8 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    1. Step -> omegatreiber .. welchen nehme ich.. könnt ihr mir nen link dazu geben? ^^ (keine lust was falsches zu installieren :p)
    2. Step -> habe das motherboard msi k8n neo4-f .. bräuchte dafür aktuelle soundtreiber (onboardsound)

    ansonsten gibts mal ne bw :)


    so far..
    SaschaB
     
  10. #9 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    Also ich könnte dir auch nur welche "googeln" oder - aber erst wenn ich zu Hause bin - auf den Seiten wo ich vorhin drauf war, nachgucken, ob die Links gepostet haben.
    Also ich melde mich heut Abend noch mal, wenn ich was gefunden habe.
    Habe dir auch mal ne Bw gegeben, meine Power ist zwar nich so hoch wie deine, aber ich denke mal du hast lieber 17 Punkte mehr, als weniger!;)

    MfG
    Fr3D
     
  11. #10 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    hehe danke dir für deine mühe ;) *auf die links warte und kaffee mach* :D
     
  12. #11 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    Hier mal der Mainboardtreiber(unbedingt den roten Text davor durchlesen!^^) und hier der Omegatreiber !
    Ich musste mindestens genauso lang googeln wie du, du fauler Sack!:p ;)

    MfG
    Fr3D

    ps:ich übernehme keine Haftung für sämtliche BIOS - Schäden oder sonst was!;)^^
     
  13. #12 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    Ma sone Frage wenn es um den Sound geht, braucht er dann nicht einen Soundtreiber? Weil du ihn jetzt ein Bios Update machen lassen willst.

    Also ich habe grade auch bischen gegooglet und hab herausgefunden das du eine Realtek Soundchip OnBoard hast. Hab auch mal auf der Seite von denen geschaut, aber bis jetzt habe ich nur das gefunden. Bin mir das nicht sicher ob das jetzt ein Treiber ist oder nicht.

    Hier der Link zu deinem Board: http://www.msi-computer.de/produkte/main_idx_view.php?Prod_id=510
    Da stehts auch nochmal das es ein Realtek ALC850 Chipsatz ist

    Der LINK zu Realtek: Realtek

    Hier auch noch mal ein Link zum Omega Treiber auf der der Homepage von denen. Glaube ist aber der selbe wie oben von Fr3D ;)

    Omega Homepage/ Download XP Treiber: http://www.omegadrivers.net/ati/win2k_xp.php

    PS: DANKE Fr3D für die Bewertung:cool: kriegst von mir auch direkt eine :D
     
  14. #13 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    Ja schon, aber ich habe nix zu diesem Mainboard, außer den BIOS Treiber gefunden...
    Naja, zum Glück sind so viele hilfsbereite User in RR, die so etwas verhindern(dass er jetzt das BIOS Uptade gemacht hätte).
    Dafür bekommste auch ma ne Bw!;)

    MfG
    Fr3D
     
  15. #14 4. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    zum thema sound: hab mir nun ne soundkarte eingebaut (5.1 ^^) und die passenden treiber installiert und habe auch den aktuellsten omegatreiber drauf

    dafür erstmal danke für die hilfe und bonbons gibts dafür natürlich auch :p :D

    ich werde jetzt gleich mal gta sa installieren undd ann versuchen obs geht ;)



    so far,
    SaschaB
     
  16. #15 6. Oktober 2007
    AW: GTA San Andreas -> dicke Probleme

    es funktioniert wieder alles - super!
    bis auf ein paar kleinere fehler, passt alles.. aber um die zu beheben ist gta sa einfach zu verbuggt :D vielen dank an euch! ;)
     

  17. Videos zum Thema
Die Seite wird geladen...
Similar Threads - GTA San Andreas
  1. Antworten:
    0
    Aufrufe:
    1.359
  2. Antworten:
    0
    Aufrufe:
    608
  3. Antworten:
    11
    Aufrufe:
    1.888
  4. Antworten:
    3
    Aufrufe:
    2.213
  5. Antworten:
    3
    Aufrufe:
    1.285
  • Annonce

  • Annonce