[PC] GTA San Andreas Soundprobleme

Dieses Thema im Forum "Gamer Support" wurde erstellt von Drugi, 2. August 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. August 2007
    GTA San Andreas Soundprobleme

    Hab mir jetzt nochmal GTA S.A auf die plate gemacht und irgendwie verschwindet der Sound im Spiel, Musik läuft aber habe kein Ton beim Auto fahren oder beim ballern

    Hab ne Creative Sound Blaster Live 24bit!!
     

  2. Anzeige
  3. #2 2. August 2007
    AW: GTA San Andreas Soundprobleme

    audiooptionen soundeffekte lauter stellen... wenn das net hilft mal neu installen
     
  4. #3 2. August 2007
    AW: GTA San Andreas Soundprobleme

    Hab ich schon beides gemacht der Sound kackt nur bei dem Game ab
     
  5. #4 2. August 2007
    AW: GTA San Andreas Soundprobleme

    Ah mein alt bekanntes Problem :D

    Habe auch eine Creative Soundblaster 5.1....
    Naja habe auch ein 5.1 System aber irgendwie funktionierte der Sound nicht ganz bei GTA SA.
    Hat auch immer ausgesetzt - wie bei dir.
    Dann hab ich die Treiber auf 2.1 gesetzt und im Windows auch.
    Danach gab es weniger Aussetzer.

    Was bei mir immer geholfen hat, war entweder Neustart des games oder das Wechseln des Radiosenders.

    mfG
     
  6. #5 9. August 2007
    AW: GTA San Andreas Soundprobleme

    manchmal sind spiele mit bestimmten karten einfach nicht richtig kompatibel.
    is so, gibts leider immer wieder.

    viele leute hatten probleme mit gta3 als es rauskam.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - GTA San Andreas
  1. Antworten:
    0
    Aufrufe:
    1.128
  2. Antworten:
    0
    Aufrufe:
    513
  3. Antworten:
    11
    Aufrufe:
    1.724
  4. Antworten:
    3
    Aufrufe:
    2.166
  5. Antworten:
    3
    Aufrufe:
    1.220