[PC] Loki Problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von Tidus, 19. Juli 2007 .

Schlagworte:
  1. #1 19. Juli 2007
    Loki Problem

    Hallo Leute! Ich hab Loki installiert und auch gestartet, nur hab ich nach den Videos immer einen weißen Hintergrund wo nur die Schrift wie Optionen ect dastehen, auch im game hab ich nur das HUD und sonst ist alles weiß! Wenn ich Shader auf niedrig stelle ist alles schwarz, nur halt die Schrift und das HUD da!


    Was soll ich machen? Hab das neuste update (120mb) installiert!
     
  2. #2 23. Juli 2007
    AW: Loki Problem

    dann wird deine grafikkarte wohl die shader nicht unterstützen wenn ick dat richtig verstehe ... was hast du den für eine?
    btw vllt mal den grafik treiber erneuern.
     
  3. #3 13. Oktober 2007
    AW: Loki Problem

    Genau das gleiche Problem habe ich auch gerade
    Ich hasse meine Grafikkarte (Geforce 8600M GT), die hat auch schon Bioshock wegen der Shader nicht zum Laufen gebracht -.-

    Gibt es nicht irgendetwas, das das Problem beheben könnte?

    Hilfen und Tipps wären klasse !
     

  4. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Loki Problem

  1. Antworten:
    1
    Aufrufe:
    1.165
  2. [PC] Loki - Problem mit GameCenter
    minochisena, 9. September 2008 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    783
  3. [Down] Probleme mit Loki MiniImage
    Cerberus, 2. August 2007 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    331
  4. [PC] LOKI : Endgegnerproblem
    Technolord, 20. Juni 2007 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    553
  5. [PC] Loki - Problem mit na Map !
    Alpha-Gotenks, 6. Juni 2007 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    286