[PC] Loki Problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von Tidus, 19. Juli 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. Juli 2007
    Loki Problem

    Hallo Leute! Ich hab Loki installiert und auch gestartet, nur hab ich nach den Videos immer einen weißen Hintergrund wo nur die Schrift wie Optionen ect dastehen, auch im game hab ich nur das HUD und sonst ist alles weiß! Wenn ich Shader auf niedrig stelle ist alles schwarz, nur halt die Schrift und das HUD da!


    Was soll ich machen? Hab das neuste update (120mb) installiert!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 23. Juli 2007
    AW: Loki Problem

    dann wird deine grafikkarte wohl die shader nicht unterstützen wenn ick dat richtig verstehe ... was hast du den für eine?
    btw vllt mal den grafik treiber erneuern.
     
  4. #3 13. Oktober 2007
    AW: Loki Problem

    Genau das gleiche Problem habe ich auch gerade :(
    Ich hasse meine Grafikkarte (Geforce 8600M GT), die hat auch schon Bioshock wegen der Shader nicht zum Laufen gebracht -.-

    Gibt es nicht irgendetwas, das das Problem beheben könnte?

    Hilfen und Tipps wären klasse ;)!
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Loki Problem
  1. Antworten:
    3
    Aufrufe:
    726
  2. Antworten:
    0
    Aufrufe:
    274
  3. Antworten:
    3
    Aufrufe:
    480
  4. Antworten:
    0
    Aufrufe:
    242
  5. Antworten:
    1
    Aufrufe:
    1.038
  • Annonce

  • Annonce