[PC] quake wars beta...will nich verbinden...

Dieses Thema im Forum "Gamer Support" wurde erstellt von [*ToWeLiE*], 25. Juni 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juni 2007
    quake wars beta...will nich verbinden...

    also...

    hab nen key zu et quake wars...nur immer wenn ich auf nen server joinen will kommt nur der erste ladebalken und der hört nie wieder auf zu laden...egal ob server voll oder nicht...
    an meiner firewall liegts net...

    mein sys.

    amd 3800+x2
    x1650 256mb
    1gig ram

    und hab dsl 6000

    wäre für hilfe dankbar

    mfg; ToWeLiE
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 25. Juni 2007
    AW: quake wars beta...will nich verbinden...

    hast ne neu installation auch schon versucht und was ist es für ne version???? könnte nämlich sein das du ne lan version erwischt hast
     
  4. #3 25. Juni 2007
    AW: quake wars beta...will nich verbinden...

    ne is schon die richtige version...hat eben paar mal geklappt...aber in 90% der fälle wo ich joinen will gehts net
     
  5. #4 25. Juni 2007
    AW: quake wars beta...will nich verbinden...

    hatte das Problem auch.Aber nur bei den [UK] Servern.Probier mal auf einen zu joinen, der nicht UK ist.
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - quake wars beta
  1. Antworten:
    14
    Aufrufe:
    458
  2. Antworten:
    2
    Aufrufe:
    350
  3. Antworten:
    6
    Aufrufe:
    422
  4. Antworten:
    4
    Aufrufe:
    250
  5. Antworten:
    2
    Aufrufe:
    271