[PC] Xfire funzt net

Dieses Thema im Forum "Gamer Support" wurde erstellt von Jophiel, 20. Mai 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Mai 2007
    Xfire funzt net

    Hallo, ganz kurz:
    Xfire friert immer nach knapp 2 Minuten ein, und mir bleibt nichts anderes übrig als den Prozess neuzustarten.
    Hab Windows Xp, und nichts aussergewöhnliches was restliche Resourcen beträgt..
    Kann ja sein das jemand ein ähnliches Problem hatte und Hilfe weiß.
    @ Mods
    Finde das ist hier am besten aufgehoben, da Xfire nunmal son Gamertool ist, und ich hier mehr Leutz fidnen könnte die da Hilfe wissen...
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 20. Mai 2007
    AW: Xfire funzt net

    Haste schon mal versucht XFire neu zu installieren?
     
  4. #3 25. Mai 2007
    AW: Xfire funzt net

    So hab mal äkltere Version geladen und dann per Xfire updaten lassen.. jetzt funktioniert es auf wundersame Weiße (fast) einwandfrei.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Xfire funzt net
  1. Antworten:
    5
    Aufrufe:
    790
  2. Antworten:
    3
    Aufrufe:
    1.783
  3. Antworten:
    3
    Aufrufe:
    728
  4. Antworten:
    6
    Aufrufe:
    1.063
  5. Xfire ingame geht nicht

    Finox , 15. Juli 2010 , im Forum: Audio und Video
    Antworten:
    1
    Aufrufe:
    485
  • Annonce

  • Annonce