Prob. falscher eingangspegel

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von peter-sv, 9. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. November 2006
    Hallo Leutz
    Ich hab das Problem bei meinem TFT erscheint während des starten kein Bild von der "DOS" Ebene sondern blackscreen und in einem grauen Kasten falscher Einganspegel .
    Ab dem Willkommen Bildschirm von Windows funzt es und die Anzeige ist weg.
    Ich kann nicht mal ins BIOS gelangen über den TFT.
    Habe parrallel über einen Umschalter einen Plasma Fernseh laufen auf dem funktioniert es einwandfrei kann auch ins BIOS etc.
    Ich bin mit meinem Latein am ENDE bitte helft mir !!
    für jeden mit einer sinnvollen Antwort gibt es ne gute Bewertung
    THX im vorraus
    Greetz Peter
     

  2. Anzeige
  3. #2 9. November 2006
    AW: Prob. falscher eingangspegel

    Also über einen Plasma funzt es und über den TFT nicht?? Dann guck doch mal wegen der Stromzufuhr.
     
  4. #3 9. November 2006
    AW: Prob. falscher eingangspegel

    Hast du schon mal versucht eine andere Auflösung für den TFT einzustellen? Vllt hast du eine zu hohe oder niedrige Bildwiederholfrequenz eingestellt. Und wie kommst du zum Willkommen-Bildschirm von Windows aber nicht ins BIOS?? Geht der Bildschirm dann erst an wenn der Willkommens-Bildschirm kommt und dann wieder aus?

    //EDIT Ok hab mich verlesen. Vllt unterstützt dein TFT nicht die niedrige Auflösung vom BIOS. Dann musst du vllt ein Firmwareupdate auf den Bildschirm machen, falls das geht, oder ein Biosupdate, das die Auflösung verändert.

    MfG derflooh
     
  5. #4 9. November 2006
    AW: Prob. falscher eingangspegel

    Also @ Wurstkruemmel Stromzufuhr ???? kann Ich mir nicht denken

    @derflooh das könnte sein Ich muss mal schauen
    kann es vieleicht daran liegen das der Monitor in den Einstellungen als Standart Monitor aufgeführt ist ???
    Ihr kriegt beide eine Bewertung obwohl das mit der Stromzufuhr nicht stimmen kann !!!
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Prob falscher eingangspegel
  1. Antworten:
    5
    Aufrufe:
    2.390
  2. Antworten:
    0
    Aufrufe:
    2.579
  3. Antworten:
    1
    Aufrufe:
    1.659
  4. Antworten:
    2
    Aufrufe:
    567
  5. Antworten:
    5
    Aufrufe:
    438