Problem bei Ubuntuinstallation

Dieses Thema im Forum "Linux & BSD" wurde erstellt von H5N1, 5. April 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. April 2008
    Hallo RRler
    Ich wollte auf meinen anderen Rechner mal Ubuntu draufschmeißen, habe es auch schon als CD und schon gebootet. So jetzt steht hier auf dem Bildschrim
    • Starting defferred execution scheduler atd
      [OK] ​
    • Starting periodic command scheduler crond
      [OK] ​
    • Checking battery state...
      [OK]​
    • Running local boot scripts (/etc/rc.loacl)
      [OK]​

    Und dann macht er nicht mehr weiter. Dann ist da nurnoch ein blinkender Unterstrich, wo ich was eintippen kan?(
    was muss ich machen?(
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 5. April 2008
    AW: Problem bei Ubuntuinstallation

    hmm, ka was er da als nächstes laden sollte.
    Versuch mal mit strg+c oder strg+alt+entf diese Aktion zu überspringen. Das funktioniert bei mir immer, wenns eine Festplattenüberprüfungem machen will :)
     
  4. #3 5. April 2008
    AW: Problem bei Ubuntuinstallation

    es scheint wohl, dass der X-Server nicht gestartet werden konnte. Du siehst wahrscheilnich die Log-Console (Strg-Alt-F8)

    Geh mal in die erste Text-Konsole (per Strg-Alt-F1). (Funktioniert das?)

    Mehr weiß ich jetzt auch grad nicht.

    Frage beiläufig: Hast du ubuntu schon installiert? oder kommt das bei der Installation?

    - - -
    tanya
     
  5. #4 5. April 2008
    AW: Problem bei Ubuntuinstallation

    Ne geht alles nicht :(
    -->während der Installation :(
    hab die CD schon geprüft (keine Fehler) :(
     
  6. #5 5. April 2008
    AW: Problem bei Ubuntuinstallation

    Hm ich tippe auch mal auf den X-Server. Lad dir doch mal die "Alternate" Version und versuch es dann nochmal.
     
  7. #6 5. April 2008
    AW: Problem bei Ubuntuinstallation

    Was ist die "Alternate" Version?(
     
  8. #7 5. April 2008
  9. #8 5. April 2008
    AW: Problem bei Ubuntuinstallation

    Die Frage die ich mir stelle, hat er denn bei der Insallation auch den X-Server ausgewählt oder sonstige komponente abgewählt, oder hat er die 64bit anstatt 32bit version genommen, oder ggf. ne server version?
     
  10. #9 5. April 2008
    AW: Problem bei Ubuntuinstallation

    Ich habe die 64bit Version genommen(AMD64) aber keine Serverversion ;) :p
    :(
     
  11. #10 5. April 2008
    AW: Problem bei Ubuntuinstallation

    Wie oben schon genannt. Alternate CD wäre auch mein erster Loesungsansatz.
    Hast vielleicht ein Modem im Rechner eingebaut??
    Die koennen bei der Installation manchmal auch probs verursachen.

    Greetz Jojo
     
  12. #11 20. April 2008
    AW: Problem bei Ubuntuinstallation

    debianer? bei ubuntu wird der xserver automatisch mitinstalliert und konfiguriert^^...mfg coach

    PS: sry4spam=P
     
  13. #12 21. April 2008
    AW: Problem bei Ubuntuinstallation

    Hi das Problemm was du hast kenn ich, kann es sein das du ne ATI Grafikkarte hast???
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Ubuntuinstallation
  1. Antworten:
    6
    Aufrufe:
    8.834
  2. Antworten:
    4
    Aufrufe:
    8.797
  3. Antworten:
    5
    Aufrufe:
    5.105
  4. Antworten:
    0
    Aufrufe:
    5.605
  5. Antworten:
    1
    Aufrufe:
    2.107