Problem beim Abspielen aller Movies

Dieses Thema im Forum "Audio und Video" wurde erstellt von HansMoleman, 17. Februar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Februar 2007
    hi

    seitdem ich meinen rechner formatiert hab, laufen bei mir keine videos mehr. bzw laufen sie, aber das bild ist total dunkel und total verschwommen...ganz komisch, man kann nichts erkennen. kann leider keinen screenshot machen, da das bild auf nem sreenshot ganz normal aussieht...?(
    also nur beim abspielen. an codecs dürfte es eigentlich nicht liegen, GSpot sagt ich habe 4 kompatible codecs...also XviD, DivX usw hab ich alle drauf...player hab ich schon viele verscheidene ausprobiert, überall das gleiche, auch beim vlan client.

    fehlt mir noch irgendein spezieller codec oder so? ich hoffe mir kann hier jemand helfen.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 17. Februar 2007
    AW: Problem beim Abspielen aller Movies

    hast du mal mediaplayer 10 installiert?
    sonst empfehl ich dir mal vlc mediaplayer oder das installieren eines neuen grafiktreibers.
     
  4. #3 17. Februar 2007
    AW: Problem beim Abspielen aller Movies

    Hey,

    ich hatte solch ein Problem auch mal. Ich hatte mir ein Codec-Pack instaliert. Nachdem ich es runter geworfen habe und mir das Codec-Pack von K-Lite instaliert habe, ging alles wieder wie es soll
     
  5. #4 17. Februar 2007
    AW: Problem beim Abspielen aller Movies

    Jo, denke auch, dass es am Treiber liegt.
    Installier mal alle Grafiktreiber und probier es dann nochmal.
    Hau vielleicht auch mal deine ganzen Codecs runter und tu neue drauf.
    Tritt das bei Spielen auch auf?
    Wenns nicht am Treiber liegt, dann spiel die Filme doch einfach mit anderen Playern mal ab.
    Hast du vielleicht deine Monitor Einstellungen geändert?


    MfG wangsta90
     
  6. #5 18. Februar 2007
    AW: Problem beim Abspielen aller Movies

    hab ja den vlan client und den neusten grafiktreiber hab ich auch.


    hab zwar kein codec-pack, aber hab schon probiert codecs runterzuschmeißen und neuzuinstallieren, hat aber auch nichts genutzt.


    was meinst du mit "alle grafiktreiber" ?

    hab ich schon versucht, hat nichts gebracht.

    nein

    hab ich, wie schon geschrieben, probiert. bei allen playern das gleiche.

    was soll das denn mit dem monitor zu tun haben? aber nein, ich hab da nichts geändert.
     
  7. #6 18. Februar 2007
    AW: Problem beim Abspielen aller Movies

    "was meinst du mit "alle grafiktreiber" ?"

    Deinen Grafikkartentreiber, also Catalyst oder Forceware.


    "was soll das denn mit dem monitor zu tun haben? aber nein, ich hab da nichts geändert."

    Hätte ja sein können, dass du den Kontrast falsch eingestellt hast, weil du schreibst, dass das Bild immer dunkel ist.


    Aber das alles kann ja nicht sein, wie du schon geschrieben hast.
    Vor allem, weil das Problem nur bei Filmen auftritt.


    EDIT:// Hast du auch den DirectX Treiber installiert?
    Glaube zwar nicht, dass es an dem liegt, aber probieren kannst du es ja mal.


    MfG wangsta90
     
  8. #7 18. Februar 2007
    AW: Problem beim Abspielen aller Movies

    achso, war ein bisschen irritiert, wegen dem "alle". grafiktreiber hab ich den aktuellsten.

    exakt, das is ja das komische. ich werd mir jetzt mal so n codec-pack installieren, obwohl ich da eigentlich nicht viel von halte, aber sonst fällt mir nichts ein. werde dann berichten, was bei rausgekommen ist.

    danke schonmal für alle antworten.
     
  9. #8 1. März 2007
    AW: Problem beim Abspielen aller Movies

    hey,
    du hast ja den neuesten grafiktreiber bei dir drauf,
    würde dir empfehlen einfach nen älteren treiber mal auszuprobieren,
    wenn du ne ältere graka hast kann es sein, dass es mit den neuen treibern zu solchen komplikationen führt also probiers ma aus..

    greetz MaX940
     
  10. #9 1. März 2007
    AW: Problem beim Abspielen aller Movies

    jo geil. habs mal ausprobiert und das wars tatsächlich. cool, kann ich jetzt endlich wieder movies aufem rechner schauen... :D
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Abspielen aller
  1. Antworten:
    4
    Aufrufe:
    1.310
  2. Antworten:
    15
    Aufrufe:
    1.862
  3. m2ts abspielen -> Problem

    Upperon , 25. April 2010 , im Forum: Audio und Video
    Antworten:
    2
    Aufrufe:
    480
  4. Antworten:
    3
    Aufrufe:
    545
  5. Antworten:
    5
    Aufrufe:
    453