Problem beim Netzwerk einrichten

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von elmo, 11. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. November 2007
    Moin ,
    hab folgendes Problem:

    also ich hab 2 PCs einmal WinXPPro der andere Vista, habse mit nem netzwerkkabel verbunden , ips eingerichtet. beim ping in der console findet der vista pc den anderen , jedoch der xp pc den vista pc nicht.

    firewalls sinn aus. hab au nen 3. rechner getestet ob der den xp rechner findet und das tut er. nur den vista rechner findet keiner.

    dann hab ich ma vista runtergeschmissen un auch xp drauf gemacht. doch hier is genau das selbe problem dann....

    hoffe mir kann da einer weiterhelfen :<



    gruß
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. November 2007
    AW: Problem beim Netzwerk einrichten

    Ich hab damit zwar keine Erfahrung, hab aber mal für dich was gefunden:

    " Ähja, eigentlich misst du dazu garkein Adminkonto aktivieren...
    Du musst im Netzwerk-Center (Start -> Rechstklick auf "Netzwerk", dann Eigenschaften), dein Netzwerk auf Privat klicken, indem du auf der rechten seite auf Anpassen klickst.
    Desweiteren gehts du runter, setzt die "Netzwerkerkennung" auf an, genau so auch auf "Freigabe von Dateien", und ggf. "Freigabe des Öffentlichen Ordners". Alles andere, vorallem "Kennwortgeschütztes Freigeben" solltest du deaktivieren, falls deine Benutzer-Account kein Passwort hat, und du nicht vor hast, bei jedem Zugriff auf die Freigaben einen Benutzer und Passwort anzugeben.
    Was noch zu beachten ist, das alle Rechner in der selben Arbeitsgruppe sind."

    Quelle: Vista Und Xp-rechner Im Netzwerk - WinFuture-Forum.de
     
  4. #3 11. November 2007
    AW: Problem beim Netzwerk einrichten

    Also mit Netzwerkkabel meinst du ein Crossoverkabel oder? Das ist nämlich Voraussetzung. Es gibt zwar Netzwerkkarten die intern die Stifte tauschen können um so auch normale Patchkabel benutzen zu können. Kann mir aber nicht vorstellen das dein Vista Notebook das drauf hat.

    Kannst du am Vista Rechner die 127.0.0.1 anpingen?

    Gut. Also unter der Systemsteuerung > Windows Firewall ist die Option deaktiviert angehakt.
    Jetzt noch unter Netzwerkverbindungen Rechtsklick auf deinen LAN Adapter und auf Eigenschaften klicken. Jetzt auf Erweitert und dann auf Einstellungen. Hier kann es nämlich sein das die Einstellung noch auf aktiv gestellt ist.

    Hoffe das hat dein Problem gelöst. Kann eigentlich nur ein einer Firewall liegen.

    peace
     
  5. #4 11. November 2007
    AW: Problem beim Netzwerk einrichten

    also ich habs mit nur einem kabel und au mit switch+patch kabel getestet , war immer das selbe. das mit der ip test ich glei ma..

    thx
     
  6. #5 11. November 2007
    AW: Problem beim Netzwerk einrichten

    Schau doch mal auf dein Kabel und überprüfe die Belegung. So sollte es aussehen. Könnte natürlich auch der andere Standard sein. Hauptsache ist, dass die Adern in Stecker A nicht die gleiche Reihenfolge haben wie in Stecker B. Dann hast du ein Crosskabel.

    Bild=down!
     
  7. #6 11. November 2007
    AW: Problem beim Netzwerk einrichten

    good news , its working ! :>

    ich hab nochma ne aktuelle sp2 auf allen rechner installiert, alles mit firewall ausgemacht , und OH WUNDER ! es geht :>

    ich danke den postern . bws sinn raus ;)
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Netzwerk einrichten
  1. Antworten:
    3
    Aufrufe:
    286
  2. Antworten:
    1
    Aufrufe:
    1.586
  3. Antworten:
    3
    Aufrufe:
    706
  4. Call of Duty Netzwerk Problem

    dave92 , 21. April 2013 , im Forum: Gamer Support
    Antworten:
    0
    Aufrufe:
    856
  5. Ubuntu - Netzwerkproblem

    neXy , 13. April 2013 , im Forum: Linux & BSD
    Antworten:
    7
    Aufrufe:
    2.841