problem: FPS:Source, zuwenig fps

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Igor, 5. Januar 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Januar 2007
    jo hi,

    also ich glaub das könnte genausogut in Hardware, aber ich tus ma ins Gamers Board


    erst mal mein PC:

    AMD 939 X2 @ 2,4GHZ
    1024 RAM low latency
    und seit neustem auch eine 7950GT
    (frisch formatiert neuste treiber alles da blabla)

    so dieses System müsste meiner Meinung nach ohne Probleme in der Lage sein, CSS auf fps_max 100 zu kriegen

    GEHT ABER NET!

    im offline modus kein Problem - ohne Bots un so weiter hab ich fps_max mit minimalen Schwankungen, allerdings nicht erwähnenswert

    Aber online habe ich, sobald Gegner kommen manchmal 40 fps!! (wenn auch nur sehr kurz)
    unabhängig davon, ob man damit nun spielen kann oder nicht, was einiege sicher behaupten würden (ich aber nicht), KANN ES DOCH NET SEIN MIT DER GRAKA 40 fps IN EINEM 2 JAHRE ALTEN SPIEL ZU HABEN??!?!?!? :'(

    also BF2 zB geht online (mal abgesehn von den Speicherrucklern die in BF2 mit 1GB normal sind) perfekt 1280x1024x75HZ HIGH DETAIL, 4xAA usw --90fps kein ruckeln kein garnix


    also musses wohl irgendwie am game liegen?
    wie kann ich das gescheit tweaken
    Sachen wie r_3dsky 0 und so hab ich schon drin, cnfg-mässig is da eigntl alles ok


    Ich spiel das Game 1280x1024 high, 2xAA trilinear niedriger will ich nicht gehen, das muss die graka einfach schaffen

    mit dieser Konfiguration krieg ich also leider online keine fps_max zustande


    wer mir hier helfen kann, kriegt eine BW, ein internet und ein *knuddel* -______-

    danke

    DSL: 2000, no fp

    cfg:

    r_aspectratio "0"
    con_enable "1"
    cl_downloadfilter "nosounds"
    cl_allowdownload "1"
    cl_forcepreload "0"
    cl_soundfile "sound/player/jingle.wav"
    cl_logofile "materials/vgui/logos/mass.vtf"
    cl_timeout "30"
    cl_showpluginmessages "1"
    tv_nochat "0"
    sv_unlockedchapters "1"
    bgmvolume "1"
    password "necro"
    cl_updaterate "99"
    cl_cmdrate "99"
    rate "25000"
    cl_interpolate "1"
    cl_interp "0.01"
    fps_max "100"
    r_3dsky "0"
    cl_wpn_sway_interp "0"
    name "sag ich net-___-@rr :p"
    cl_restrict_server_commands "0"
    developer "1"

    (wenn was net ESL conform ist, dann bitte sagen xD)
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 5. Januar 2007
    AW: problem: FPS:Source, zuwenig fps

    hey da gibts nen trick :D

    DU öffnest Cs, minimierts, STRG+ALT+ENT, und bei hl2 machste Präoritäten festlegen, nu auf hochzeit oder hoch! hab auch dsl2k und spiel mit 100 fps *G*
     
  4. #3 5. Januar 2007
    AW: problem: FPS:Source, zuwenig fps

    hmm hört sich ja schlecht an!!

    also ich habe eine 9600 pro und meine fps geht im durchschnitt auf die 60-70

    versuch doch mal die auflösung runter zu stellen und dann mal zu schauen ob immer noch fps down gehen.

    ansonsten würd ich einfach behaupten das die cfg nicht dazu passt obwohl es ja nicht gehen würde aber es könnte ja sein das deine alte graka darauf eingestimmt ist und du einfach mal eine neue erstellen solltest.
     
  5. #4 5. Januar 2007
    AW: problem: FPS:Source, zuwenig fps

    hmm auflösung runter bringt nix

    priorität hoch bringt auch nix

    hab auch diverse netsettings probiert, die ändern auch nix :/

    hab das game jetz mal auf max detail gestellt also AA 4x und AF 16x, die Fps wurden dadurch NICHT weniger, es muss also etwas anderes sein, dass die fps runterhält :/

    für weitere lösungsvorschläge bin ich dankbar
    bws raus...
     
  6. #5 5. Januar 2007
    AW: problem: FPS:Source, zuwenig fps

    Die Antworten bisher sind mehr oder weniger Quatsch. Probier mal einen anderen Treiber aus, vielleicht hat deiner einfach grad n bischen Mühe mit dem Game. Auflösung runter bringt so gut wie nichts bei der Engine. Auf welchem Direct X Level renderst du das Spiel? Probier noch folgende CVAR's:
    r_rootlod "7"
    r_modellodscale "0.1"
    mat_picmip "2"
    mat_bumpmap "0"
    mat_specular "0"

    das sind die Tweaks, die das Game hauptsächlich schneller machen, allerdings wirds dann hässlich :D

    mfg collani
     
  7. #6 6. Januar 2007
    AW: problem: FPS:Source, zuwenig fps

    wow thx, aber wie gesagt will ich das game auf einer guten qualität spielen; es ist inakzeptabel, dass diese 250€ Graka das net hinkriegt

    Die Befehle werde ich daher nicht ausprobieren(sind die überhaupt ESL konform xD), ich hab auch schon niedrige settings zum Test ausprobiert, allerdings bleibt die Situation gleich - sobald Gegner kommen fps drop (auch wenn es sich mit dem noch leben lässt, aber wie gesagt, die Leistung kann da net stimmen bei diesem Preis-___-)

    Ich glaube eigntl dass das an der Leitung, dem inet liegt, aber Netsettings ändern bringt auch nix

    oder der Prozessor is schuld, weil das Spiel eben (noch) net Dual Core optimiert ist

    :/
    bw raus, sonst noch einer ne idee?
     
  8. #7 6. Januar 2007
  9. #8 6. Januar 2007
    AW: problem: FPS:Source, zuwenig fps

    also die Befehle sind so nicht ganz mehr ESL konform xD aber nur r_rootlod "7". Und der stellt das CVARblock dann eh um. Hast schon Benchmarks gemacht? Wie liegen da die Werte?
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - problem FPS Source
  1. Antworten:
    9
    Aufrufe:
    613
  2. Antworten:
    0
    Aufrufe:
    444
  3. [PC] Wow FPS Probleme

    Simpsons , 29. November 2010 , im Forum: Gamer Support
    Antworten:
    6
    Aufrufe:
    489
  4. Antworten:
    1
    Aufrufe:
    454
  5. Problem mit FPS

    White G , 23. Januar 2010 , im Forum: Hardware & Peripherie
    Antworten:
    7
    Aufrufe:
    358