Problem mit ATI Remote Wonder

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Tribe, 21. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. August 2007
    Hi :D

    Ich hab hier so ne alte Remote Wonder (1) Fernbedienung von ATI die damals bei meinem pc dabei war.. hab sie damals nur kurz angetestet und hat auch ohne probs funktioniert... will die aber jetzt gern benutzen^^ aber irgendwas scheint nicht zu funktionieren.. hab den empfänger in nen USB steckplatz eingesteckt.. von der ATI seite den treiber runtergeladen und installiert, PC neugstartet... der Empfänger von der Fernbedienung wurde auch ohne weiteres erkannt nur passiert leider nichts wenn ich auf der fernbedienung rumklick.. hab neue batterien eingesetzt, den alten treiber von der orginal cd versucht... keine ahnung worans liegt hoffe mir kann jemand helfen... ne bewertung gibts allemal für hilfreiche infos & co.^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem ATI Remote
  1. Antworten:
    7
    Aufrufe:
    1.536
  2. Antworten:
    1
    Aufrufe:
    837
  3. [Windows 8] Installationsproblem

    .x-tra , 21. Juli 2013 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    532
  4. Antworten:
    1
    Aufrufe:
    1.211
  5. Antworten:
    5
    Aufrufe:
    695