Problem mit dem Monitor?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Hampel, 15. Januar 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Januar 2008
    Hi Leute,

    ich habe ein größeres Problem, ich fange am besten an von Vorne zu erzählen:

    Ich bin wie jeden Mittag am surfen, auf einmal bekommt der Bildschirm ( BENQ FP71E+) einen Grauschleier, und ist eine Sekunden später Schwarz. Die Standby-Leuchte verrät mir aber, dass er noch ein Signal empfängt.
    Ich starte neu, und nach der Windows-Flagge ist der Bildschirm wieder Schwarz. Ich schließe meinen alten Röhrenbildschirm an und habe einen Tag keine Problem, bis dieser auch einmal schwarz bleibt. Ich denke also es muss umbedingt an Windows liegen, installiere neu und es läuft alles super, auch mit dem TFT. Eine Woche lang. Dann habe ich wieder genau das gleiche Problem. Der Röhrenbildschirm funktioniert aber super. Dann habe ich heute Mittag den TFT von meinen Eltern angeschlossen ( auch BenqFP71E+) Hier funktioniert bis jetzt alles super. Meinen TFT habe ich am Pc meiner Eltern angeschlossen. Dort funktioniert seit 3 Stunden auch alles super. Nun ist meine Frage, ob ich noch irgendwas vergessen habe zu überprüfen, oder was ihr meint, woran es liegen könnte.

    Der einzige Unterschied ist, dass er oben auf 60 und hier unten auf 75 Hertz läuft, da bei meinem Pc die Einstellung 60 Hertz nicht wählbar ist.

    {bild-down: http://halfway.ch/uploads/Hertzbce2bf45.jpg}


    Mein System:

    Nvidia 680i Mainboard
    8800 GTS
    Core2Duo 6320


    Vielen Dank !
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. Januar 2008
    AW: Problem mit dem Monitor?

    vielleicht sitzt die grafikkarte nicht mehr richtig am pci-e sockel drin. guck mal nach. du meintest nach der win-installation gings wieder und jetzt nicht mehr. vielleicht gibs ein virus, der dein problem verursacht? lass mal antivir drüberlaufen

    außerdem starte dein pc mit dem monitor mal paar mal neu und guck, ob das bild immer an der selben stelle weggeht. vielleicht ist das kabel im *****? also vom monitor zum pc. falls du dein kabel rausholen kannst, versuch es mal mit dem kabel deiner eltern.
     
  4. #3 15. Januar 2008
    AW: Problem mit dem Monitor?

    grafikkarte habe ich grade gecheckt... sitzt richtig gut drin. Hab eigentlich schon immer antivir drauf. Hab auch aktuelle Version, hab nochma gecheckt, habe keinen Virus.
    Der Alte Monitor ist sowohl mit VGA-Kabel+Adapter als auch mit DVI-Kabel abgeschmiert, daran liegt es wohl nicht.
    Hab das mit dem Neustarten auch schonmal getestet... Zuerst ging es immer nur direkt nach der Windows-Flagge weg... Im Moment ist es aber so, dass das Bild nur für 1 Sekunde kommt, wenn ich den Bildschirm anschalte, dann aber sofort wieder weggeht. Pc läuft dann übrigens ziemlich sicher weiter, macht genau die Geräusche, wie wenn er Windows startet.
     
  5. #4 15. Januar 2008
    AW: Problem mit dem Monitor?

    Laufen alle Monitore die du verwendet hast auf der gleichen Auflösung ?
     
  6. #5 15. Januar 2008
    AW: Problem mit dem Monitor?

    wenn du pech hast ist deine graka im *****. nimm mal die von deinen eltern und bau sie in deinen pc ein. dann schließ dein monitor an deinen pc und guck ob er immer noch kein bild anzeigt. aber falls doch, ist vermutlich deine graka im *****. und dann bauste deine graka mal in den pc deiner eltern und gucks da. so kannste ausschließen ob es an der hardware/software liegt ;).
     
  7. #6 15. Januar 2008
    AW: Problem mit dem Monitor?

    deine graka ist völlig in ordnung und sitzt auch gut meiner meinung nach. fakt ist, wenn windows bootet, dann schaltet er automatisch auf 60hz, damit eine möglichst hohe kompatibilität zu allen bildschirmen besteht. und da hast du ja noch ein bild.und sobald die benutzeranmeldung erscheint, wird auf die vom treiber festgelegte frequenz gewechselt. du musst es schaffen, deinen screen auch unter windows auf 60hz laufen zu lassen. installiere mal den bildschirmtreiber. gibt es für gewöhnlich auf der herstellerseite. wähle zudem im ausfahlfeld für die monitorfrequenz "Modi ausblenden, die von diesem Monitor nicht angezeigt werden" an. so weit ich weiss sollte es sogar über einen registry eintrag veränderbar sein. nimm nen guten crt moni der mindestens 75hz auf deiner auflösung kann und führe diese änderungen durch.

    viel glück

    mfg Mr. Riddick
     
  8. #7 15. Januar 2008
    AW: Problem mit dem Monitor?

    ja, gleiche auflösung.



    danke für den tip.
    neuesten bildschirm-treiber habe ich schon immer installiert gehabt und habe ihn auch jetzt installiert... habe jetzt den haken gesetzt, es werden aber dennoch keine anderen modi angezeigt. Ich werde es morgen probiert, mit dem anderen bildschirm die einstellungen umzustellen.
    Das komische ist ja, dass der Bildschirm 76 Hertz abkann, steht in der Beschreibung. Das merkwürdige ist ja auch, dass dieser baugleiche Bildschirm von meinen Eltern nun schon den ganzen Tag super läuft. Das merkwürdige zudem ist ja auch, dass bei meinem Bildschirm selbst im Bootvorgang manchmal auch kein Bild war. Das war echt zufällig, ob eins kam oder nicht, nur dass es spätestens nach der Windows-Flagge dann vorbei war.
     
  9. #8 16. Januar 2008
    AW: Problem mit dem Monitor?

    dein mainboard hat doch auch ne on board graka, haste mal versucht ob darüber die monitorelaufen;)
    und wenn deine graka defekt wäre würdest du das schon beim boot vorgang sehen an pixel veränderungen oder mit gar keinem bild.

    ps: das sind zu mindest meine erfahrungen mit diesem problem
     
  10. #9 16. Januar 2008
    AW: Problem mit dem Monitor?

    Das dachte ich eigentlich auch immer.


    WICHTIGES UPDATE: Jetzt geht der TFT von meinen Eltern auch schon wieder nicht. Bin mit dem Röhrenbildschirm online. wie auch immer, mit dem röhrenbildschirm läuft alles super. was für einen grund könnte es haben, dass mein pc auf einmal tft-bildschirme hasst ?

    Edit: Der tft zeigt garkein signal mehr an, auch nicht beim booten.
    beide monitore sind über pci steckplatz angeschlossen, der röhrenbildschirm halt nur mit nem adapter...


    EDIT2: Habe an der Verbindung zwischen TFT und Kabel geruckelt, jetzt gehts wieder... vllt haben diese tfts eine schwäche für wackelkontakte ?
     
  11. #10 18. Januar 2008
    AW: Problem mit dem Monitor?

    Push


    Und: Lag am Bildschirm, ist jetzt am anderen pc mit dem gleichen problem auch abgeschmiert.

    Weiß jemand, wie lange garantie auf nem benq monitor ist ? und wie ich das alles abwickle ?
     

  12. Videos zum Thema
Die Seite wird geladen...