Problem mit der 8800 GTX

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Ewok-Oner, 30. März 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. März 2008
    Hi,

    ich habe ein Problem mit der Geforce 8800 Gtx von xfx, fiel mir das erste mal auf, als ich Assassins Creed zocken wollte, darauf lief alles bei mir in Zeitlupe, dann habe ich mit 3d Mark einen Test gemacht und siehe da, ich erreiche nicht mehr als 15 Bilder die sekunde ;( ;( ;(

    Treiber sind die neusten alle drauf, von der graka, sowie vom mainboard ...

    falls das problem in windows und software reingehört pls moven

    Edit:
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 30. März 2008
    AW: Problem mit der 8800 GTX

    Läuft deine Karte mit den Standart Tacktraten? Also werden diese auch erreicht oder ist sie irgendwie untertacktet?

    Hast du im Bios was verstellt dass dein PCIe Slot nicht mehr mit 16 Lanes angesteuert wird?

    Hat die Karte genug Strom?

    Wie ist dein restliches System wie viele Punkte bekommst du überhaupt beim 3DMark06 ?

    Mach mal mehr Angaben wie soll man einem helfen wenn er nix erzählt. Hellseher ist hier glau ich keiner im Forum...
     
  4. #3 30. März 2008
    AW: Problem mit der 8800 GTX

    strom ist eingesteckt, einmal der 6 polige stecker ....
    strom ausreichend vorhanden 520 watt ....
    im Bios sind die Standarteinstellungen, sowie von der Karte nix über, bzw untertaktet ...
    punkte kann man doch nicht werten über 3d mark wenn graka nicht geht xD
     
  5. #4 30. März 2008
    AW: Problem mit der 8800 GTX

    Ja du hast gesagt dass sie nur 15 FPS bringt dann lass einfac mal laufen und schreib die Punktezahl rein
     
  6. #5 30. März 2008
    AW: Problem mit der 8800 GTX

    3215
     
  7. #6 30. März 2008
    AW: Problem mit der 8800 GTX

    Mh das klingt für mich so als ob sie vom PCI Express Slot keine 16 Lanes hat,hatte ic auch mal da war nur noch 1 Lane freigeschaltet.

    Aber du bist dir sicher dass die Karte normal tacktet mit Rivatuner kann man die Taktraten aufzeichnen damit dass sicher ausgeschlossen ist.

    Schon CMOS resettet?Vllt Bios update machen
     
  8. #7 30. März 2008
    AW: Problem mit der 8800 GTX

    also das mit dem Bios un dem rivatuner versteh ich noch, aber das mit dem cmos und der 1 lane ?(

    so bewandert bin ich dann doch leider nicht xD
    kannst du das vll genauer erklären ....
     
  9. #8 30. März 2008
    AW: Problem mit der 8800 GTX

    ähm ich hab jetzt zwar keine ahnung wie sich die Grakas von den herstellern her unterscheiden aber ich hab die 8800GTX von Club3D und ich brauch 2 stromstecker für die XD

    greetz
     
  10. #9 30. März 2008
    AW: Problem mit der 8800 GTX

    ganz sicher ???
     
  11. #10 30. März 2008
    AW: Problem mit der 8800 GTX

    ganz sicher XD

    steht hier auch:

    Quelle: Club 3D 8800GTX - Erfahrungsbericht - Monsterkarte für viel Geld


    *edit* hab grad eben extra in meinen PC geschaut sind 2x 6poliger stromadapter!
     
  12. #11 30. März 2008
    AW: Problem mit der 8800 GTX

    thx probier es gleich ma ...
     
  13. #12 30. März 2008
    AW: Problem mit der 8800 GTX

    Ich hab die von Gainward und benötige ebenfalls 2 von den 6 Poligen steckern. Deine 8800GTX von XFX benötigt bestimmt auch mehr strom!
     
  14. #13 31. März 2008
    AW: Problem mit der 8800 GTX

    jupp, habe das problem gelöst, danke an euch, bws sind raus

    neuer stand bei 3d mark 10000 und ein paar zerquethscte punkte, nochmal großes danke an alle

    closed
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem 8800 GTX
  1. Antworten:
    7
    Aufrufe:
    2.350
  2. Antworten:
    8
    Aufrufe:
    291
  3. Antworten:
    11
    Aufrufe:
    770
  4. Antworten:
    2
    Aufrufe:
    333
  5. Geforce 8800 GT Probleme

    Konne , 28. August 2009 , im Forum: Hardware & Peripherie
    Antworten:
    7
    Aufrufe:
    480