Problem mit dns-server oder kA^^

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Don Kanalje, 1. November 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. November 2007
    hi leute

    habe probleme mit meinem inet...und zwar sind 2 pcs mit dem netzwerk verbunden...
    wenn ich jez firefox starte lädt er google...wenn ich dann was mache,z.b. bildersuche bei google, zeigt er entweder die suchergebnisse an,aber dann ohne bilde, oder es steht folgendes da:

    Code:
    Hinweis zur Abschaltung von DNS-Servern
    Wie alle Systeme im Internet müssen auch Server ständig aktualisiert und den Erfordernissen angepasst werden. Der von Ihnen genutzte DNS-Server wird durch leistungsfähigere Systeme ersetzt und steht deshalb nicht mehr zur Verfügung. Normalerweise werden Ihrem Computer / Router die DNS-Server automatisch zugewiesen, so dass die Abschaltung alter DNS-Server keine Auswirkung für Ihr System hat.
    
    Wenn Sie diesen Hinweis sehen, haben Sie Ihrem Computer / Router die IP-Adresse eines alten DNS-Servers fest eingetragen.
    
    Damit Sie auch weiterhin problemlos das Internet nutzen können, gehen Sie bitte wie folgt vor:
    
    Windows Vista
    Überprüfen Sie, ob in der Netzwerkkonfiguration ein DNS-Server fest eingetragen wurde.
    
     1. Wählen Sie in Windows "Start / Systemsteuerung / Netzwerk- und Freigabecenter / Netzwerkverbindungen verwalten".
     2. Klicken Sie mit der rechten Maustaste auf Ihre DFÜ-Verbindung zu Ihrem Internetanbieter (Provider) und wählen Sie im Kontextmenü "Eigenschaften".
     3. Wechseln Sie auf den Reiter "Netzwerk", markieren Sie den Eintrag "Internetprotokoll Version 4 (TCP/IPv4)" und klicken Sie auf <Eigenschaften>.
     4. Überprüfen Sie hier, ob auf dem Reiter "Allgemein" die Option "DNS-Serveradresse automatisch beziehen" markiert ist. Ist dies nicht der Fall, aktivieren Sie diese Option, bestätigen Sie alle Änderungen mit <OK>.
    
    Windows XP/2000
    Überprüfen Sie, ob in der Netzwerkkonfiguration ein DNS-Server fest eingetragen wurde.
    
     1. Wählen Sie in Windows "Start / Einstellungen / Netzwerk- und DFÜ-Verbindungen (bzw. Netzwerkverbindungen)".
     2. Klicken Sie mit der rechten Maustaste auf Ihre DFÜ-Verbindung zu Ihrem Internetanbieter (Provider) und wählen Sie im Kontextmenü "Eigenschaften".
     3. Wechseln Sie auf den Reiter "Netzwerk", markieren Sie den Eintrag "Internetprotokoll (TCP/IP)" und klicken Sie auf <Eigenschaften>.
     4. Überprüfen Sie hier, ob auf dem Reiter "Allgemein" die Option "DNS-Serveradresse automatisch beziehen" markiert ist. Ist dies nicht der Fall, aktivieren Sie diese Option, bestätigen Sie alle Änderungen mit <OK>.
    
    Windows 98/ME
    Überprüfen Sie, ob in der Netzwerkkonfiguration ein DNS-Server fest eingetragen wurde.
    
     1. Wählen Sie in Windows "Start / Einstellungen / Systemsteuerung / Netzwerk".
     2. Wechseln auf den Reiter "Konfiguration", markieren Sie den Eintrag "TCP/IP -> DFÜ-Adapter" und klicken Sie auf <Eigenschaften>.
     3. Überprüfen Sie hier, ob auf dem Reiter "DNS-Konfiguration" die Option "DNS deaktivieren" markiert ist. Ist dies nicht der Fall, aktivieren Sie diese Option, bestätigen Sie alle Änderungen mit <OK> und starten Sie abschließend den Computer neu. 
    
    In einem Router
    Überprüfen Sie bitte, ob im Router ein DNS-Server fest eingetragen wurde. Entfernen Sie ggf. den Eintrag.
    aber das,was da beschrieben is,also dass die dns-adresse automatisch bezogen wird,is halt eingeschaltet...

    noch was komisches is,dass icq ohne probleme läuft...

    hoffe mir kann da jemand helfen...

    achja, die inet anlage is vona telekom und da sind zwei geräte: t sinus 130 dsl und
    teledat x 120 ... weiß nich,ob das relevant is...

    MfG
     

  2. Anzeige
  3. #2 1. November 2007
    AW: Problem mit dns-server oder kA^^

    Am besten du versuchst mal den DNS-Server manuell einzutragen. Die Adresse kannst du im webinterface ablesen.
    Die Standard adresse ist aber 192.168.178.1 , mit der kannste es auch ausprobieren falls du sie nicht im webinterface finden solltest.

    Sonst nimmst du einfach die ip des Router am ende 1 oder 255 ...

    aber ehrlich gesagt klingt das für mich ein bisschen paradox, denn wenn der DNS server falsch wäre dürftest du eigentlich gar nicht surfen koennen :D

    Am bestem du versuchst es so erst mal, wenn es immer noch nicht geht dann schauen wir mal weiter ^^


    So far...
    Weizenbier
     
  4. #3 1. November 2007
    AW: Problem mit dns-server oder kA^^

    Hast du denn einen DNS-Server bei dir eingetragen, im Router o.ä.

    Wenn ja dann mach den mal raus und versuch es dann nochmal.

    Und werden die Bilder nur bei Google oder werden die alle Grafiken nicht angezeigt, also z.B. RR-Header oder so? Vllt. liegt es ja an dem Browser!
     
  5. #4 2. November 2007
    AW: Problem mit dns-server oder kA^^

    tritt das problem bei beiden computern auf?
    ...

    nun, ich hatte mal ein ähnliches problem bei dem ein firmeware update meines routers geholfen hatte.
    ursache war eine falsche oder besser in manchen fällen fehlerhafte verarbeitung der dns informationen aus dem internet.
     
  6. #5 3. November 2007
    AW: Problem mit dns-server oder kA^^


    ja,das is ja das komische....es liegt halt eben nich am browser oder an irgendwelchen einstellungen an dem pc...weil sonst wäre ja nich das gleiche bei dem anderen pc...

    ich werde das jez erstmal mit ner festen dns-adresse probieren...

    MfG
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem dns server
  1. Antworten:
    40
    Aufrufe:
    7.768
  2. Antworten:
    2
    Aufrufe:
    549
  3. Antworten:
    6
    Aufrufe:
    6.384
  4. Antworten:
    0
    Aufrufe:
    1.512
  5. Antworten:
    6
    Aufrufe:
    252