Problem Mit Grafikkarte/Treiber GeForce 9600 GT

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von knaxxon, 8. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Januar 2009
    hab vor 3 Tagen meinen neuen PC bekommen(AMD Phenom Quad 9550, 4GB Ram, 500Watt Netzteil, GeForce 9600GT GraKa) und hab folgendes Problem: Sobald Ich nen Treiber für die Grafikkarte installiert habe un der PC neugestartet ist hängt sich der PC direkt nach dem Willkommensbildschirm komplett auf und reagiert auf nichts mehr. Hab es mit dem mitgeliefertem Treiber und Treibern von der Nvidia Pager versucht. Egal ob ich eine 32-bit Version von XP oder Vista, oder eine 64-bit Version von Vista benutze, das System hängt sich immer nach der Treiberinstallation auf. Hoffe auf schnelle Hilfe;) Danke schon im Vorraus
     

  2. Anzeige
  3. #2 8. Januar 2009
    AW: Problem Mit Grafikkarte/Treiber GeForce 9600 GT

    hast du mal versucht ältere treiber zu installieren??
     
  4. #3 8. Januar 2009
    AW: Problem Mit Grafikkarte/Treiber GeForce 9600 GT

    Am besten mal eine andere Graka versucnen. Ich denke es liegt an der Grafikkarte. Sobald der Treiber da ist und die Karte ansteuern will, geht sie ja nicht mehr. Versuch mal mit einer anderen Grafikkarte. Wenns dann geht ist diese wohl kaputt. Oder versuch am besten mal die Grafikkarte in einem anderen PC.
     
  5. #4 8. Januar 2009
    AW: Problem Mit Grafikkarte/Treiber GeForce 9600 GT

    Ich bekomme ja noch Bild nach der Installation, allerdings kurz nach dem Willkommensbildschirm lässt sich die Maus nicht mehr bewegen und das System reagiert nicht mehr, ältere Treiber habe ich noch nicht versucht, weiss auch nicht wo ich welche herbekommen kann... werd die Karte auch mal im PC von nem Kumpel ausprobiern..soweit schonma danke für eure antworten
     
  6. #5 8. Januar 2009
    AW: Problem Mit Grafikkarte/Treiber GeForce 9600 GT

    Abgesicherter Modus?!


    Dann eifnahc von Nvidia.de anderen Treiber ziehen und mit dem versuchen!
    Glaube nicht dass es an der "Hardware" der Grafikkarte liegt!

    Wenn es zuvor auch shcon funktioniert hat!


    In den abgesicherten Modus kommst du wenn du vor dem Windows Startbildschirm F8
    drückst!

    MfG
     
  7. #6 8. Januar 2009
    AW: Problem Mit Grafikkarte/Treiber GeForce 9600 GT

    ich hab ja shcon fast alle geeigneten treiber von nvidia.de ausprobiert...mit der systemwiederherstellung konnte ich ja immer wieder auf mein system vor der treiberinstallation zurückgreifen.
     

  8. Videos zum Thema
Die Seite wird geladen...