Problem mit GTK+

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Korllino, 2. November 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. November 2006
    Hallo, um GTK+ zu compilen braucht man ja ewig viel Schrott. Nun wollte ich

    libXrender compilen, weil ich das für cairo brauche. Aber dann kommt immer dieser fehler wenn ich bei libXrender ./configure mache:

    Code:
    checking pkg-config is at least version 0.9.0... yes
    checking for X_CFLAGS...
    checking for X_LIBS...
    checking for X... no
    configure: error: X is required, but it was either disabled or not found.
    bibba@HellRacer:~/Desktop/libXrender-0.9.0$
    
    Was kann ich da machen. Wie kann ich X enable machen oder installen?
     

  2. Anzeige
  3. #2 2. November 2006
    AW: Problem mit GTK+

    naja, installier dir nen xsver: xorg oder xf86 (xfree86)...je nach distro gibts halt unterschiedliche wege, durchsuch einfach mal deinen paketmanager...mfg coach
     
  4. #3 2. November 2006
    AW: Problem mit GTK+

    Wieso willst du denn gtk+ selber kompiliern? Nimm doch einfach die fertige Version.

    Um andere Programme zu kompilieren musst du jeweils die -dev pakete installieren also irgendwas in der art libxrender-dev, die muss man nicht alle selber kompilieren.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem GTK+
  1. Antworten:
    4
    Aufrufe:
    7.762
  2. Antworten:
    5
    Aufrufe:
    2.658
  3. Antworten:
    0
    Aufrufe:
    2.850
  4. Antworten:
    1
    Aufrufe:
    1.695
  5. Antworten:
    13
    Aufrufe:
    7.384