Problem mit Hamachi auf Win Vista

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von suivel, 25. Dezember 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Dezember 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Also ich hab Boardsuche und Google durchgeforstet aber einfach keine Lösung zu dem Problem gefunden. Ich versuche mit nem Kumpel via Hamachi zu zocken, nur leider kann ich es nicht einmal installieren. Hab schon verschiedene Versionen probiert und im Adminmodus gestartet etc. aber es kommt jedes mal diese Fehlermeldung:https://www.xup.in/pic,18774192/Unbenannt.jpg Ich hoffe ihr könnt mir weiterhelfen, für jeden hilfreichen post is ne bw Ehrensache ;)

    P.S. Der Fehler tritt auf, während er den Hamachi Netzwerktreiber installiert
     

  2. Anzeige
  3. #2 25. Dezember 2008
    AW: Problem mit Hamachi auf Win Vista

    In der FAQ steht z.B. folgendes:
    Hast du schonmal versucht das einzustellen, vielleicht wird ja wirklich der unsignierte Treiber blockiert.

    EDIT: vielleicht könntest du dein Problem auch mal im Hamachi Forum posten, da bekommst du wahrscheinlich eher Hilfe. Dein Problem scheint ziemlich speziell zu sein.
     
  4. #3 25. Dezember 2008
    AW: Problem mit Hamachi auf Win Vista

    hm hab versucht die Treibersignatur auszustellen(achja ich hab Vista 32Bit) aber hab dazu keine entsprechende Funktion gefunden...habs unter System>Hardware/Gerätemanager usw nicht entdeckt. Google hat einmal den Befehl Ausführen>gpedit.msc ausgespuckt, das hat auch nicht geklappt. Der Befehl Bcdedit.exe /set nointegritychecks ON hat mir auch nciht weiterhelfen können :/
     
  5. #4 25. Dezember 2008
    AW: Problem mit Hamachi auf Win Vista

    Guten Abend,
    Habe vorgestern Hamachi installiert bei mir klappt alles einmann frei.
    Ich denke du sollst es mal von nem anderen Anbieter ziehen.
    Deswegen hab ich dir nen Link von Chip gehollt.
    Danach müsste es klappen.
    Hamachi - Download - CHIP

    Mfg
     
  6. #5 25. Dezember 2008
    AW: Problem mit Hamachi auf Win Vista

    Wie schon im ersten Post beschrieben hab ich bereits verschiedenen Versionen und Sources ausprobiert. Danke dir trotzdem
     
  7. #6 25. Dezember 2008
    AW: Problem mit Hamachi auf Win Vista

    @ suivel
    Ups^^
    Habs nicht richtig gelesen.
    Was du tun könntest es
    mal im Abgesicherten Modus zu installen.
    Evtl. Würde das dann gehen.
    Mfg
     
  8. #7 27. Dezember 2008
    AW: Problem mit Hamachi auf Win Vista

    Hab ich auch schon ausprobiert...funktioniert einfach nicht :<
    Hat denn keiner sonst ne Idee?
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Hamachi Win
  1. Antworten:
    0
    Aufrufe:
    448
  2. Antworten:
    3
    Aufrufe:
    454
  3. Antworten:
    6
    Aufrufe:
    5.240
  4. Antworten:
    1
    Aufrufe:
    588
  5. [Windows 7] Hamachi-Probleme!

    dArkbUll3T#1 , 22. Februar 2007 , im Forum: Windows
    Antworten:
    38
    Aufrufe:
    1.453