Problem mit meinem Forum (phpbb orion CBAck v2)

Dieses Thema im Forum "Webentwicklung" wurde erstellt von genomic, 9. Dezember 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Dezember 2007
    Hi,
    hab ein riessem problem mit meinem forum.

    ich hab ein paar styles getestet, wollte dann einige wieder löschen
    leider hab ich auch den style gelöscht den ich grad ausgewählt hatte.
    (hab ihn auch schon vom server gelöscht)
    wenn ich jetzt auf´s forum gehen kommt immer folgende fehlermeldung:

    CBACK Orion
    Kritischer Fehler

    Could not open LastCrusade template config file

    DEBUG MODE

    Line : 457
    File : functions.php


    wie bekomme ich das forum wieder zum laufen ohne es neu installieren zu müssen??



    mfg
    genomic
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Dezember 2007
    AW: Problem mit meinem Forum (phpbb orion CBAck v2)

    also ich weis nicht obs funktionniert da ich mich mit dem orion board nicht auskenne^^

    erstmal den syle wieder auf den server packen --->> (läufts ?)
    dann gucken wo in der DB der style gespeichert wird --->> dann dort einfach deinen einfügen ;)


    Das waren die sachen die mir auf die schnelle eingefallen sind

    Ich hoffe ich konnte etwas weiter helfen ;)

    Gruß,
    Shark
     
  4. #3 9. Dezember 2007
    AW: Problem mit meinem Forum (phpbb orion CBAck v2)

    hab den style wieder drauf gemacht.
    geht aber trozdem nicht.

    weiss leider nicht wo in der DB ich gucken muss, hab den server von ohost.de.
    kann ich es vllt auch von da aus machen???
     
  5. #4 9. Dezember 2007
  6. #5 9. Dezember 2007
    AW: Problem mit meinem Forum (phpbb orion CBAck v2)

    und wie mache ich das dann genau??

    hab sowas noch nie gemacht und kenne mich auch n ull damit aus.


    kannst vllt ein kleines tut schreiben??


    wäre echt super.


    mfg
    genomic



    edit:

    hab mir jetzt mysqldumper auf dem server installiert.

    was muss ich den jetzt da machen??
     
  7. #6 10. Dezember 2007
    AW: Problem mit meinem Forum (phpbb orion CBAck v2)

    du kannst es auch mal damit probieren dass du einfach "functions.php" ersetzt
    habe den fehler beim meinen phpbb2 auch mal gehabt
     
  8. #7 10. Dezember 2007
    AW: Problem mit meinem Forum (phpbb orion CBAck v2)

    das hab ich auch schon gemacht bringt leider nix.

    hab mir jetzt das forum einfach neu drauf gemacht, war ja noch in der entstehung da geht das grad noch so.

    weisss jetzt aber für die zukunft erst sytle ändern, dann löschen ;)



    vielen dank nochmal euch, hab euch ne bw gegeben.



    mfg
    genomic
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem meinem Forum
  1. Antworten:
    5
    Aufrufe:
    773
  2. Antworten:
    7
    Aufrufe:
    569
  3. Probleme mit meinem HTC Desire

    Owen , 24. Oktober 2010 , im Forum: Handy & Smartphone
    Antworten:
    5
    Aufrufe:
    564
  4. Antworten:
    6
    Aufrufe:
    855
  5. Antworten:
    2
    Aufrufe:
    287
  • Annonce

  • Annonce