Problem mit neuem Nvidia Treiber

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von FiLeSaUgEr, 16. Juni 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Juni 2007
    Ich wollte grad mal den neusten Nvidia Treibe bei mir installieren.
    Habe GeForce 4 Ti 4200 AGP 8x.
    Die ist laut Nvidia mit dem neusten Treiber kompatibel.
    Jedoch kommt bei der Installation die Meldung, dass keine kompatible Hardware gefunden werden kann.
    Genau das gleiche Problem hat ein Kumpel mit seiner 5600 XT.
    Wir haben beide den alten Treiber deinstalliert und dann neu gestartet und dann erst den neuen installiert.

    Weiß jemand rat?
    Wäre um jede Hilfe dankbar!!!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 16. Juni 2007
  4. #3 17. Juni 2007
    AW: Problem mit neuem Nvidia Treiber

    behalt den alten Treiber und gut. Bei der Graka bringt n neuer Treiber doch eh nix ^^

    welchen hattest vorher drauf?
    Ich durfte letzte Woche bei nem Kumpel den Rechner neu machen, der hat auch so n Klo von Graka. Alle Treiber ab Version 80.xx wollten mit dem Teil nicht zusammen arbeiten.

    Übrigens, sei froh dass die Meldung vorher kommt ;)
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem neuem Nvidia
  1. Antworten:
    0
    Aufrufe:
    425
  2. Antworten:
    2
    Aufrufe:
    499
  3. Antworten:
    10
    Aufrufe:
    1.751
  4. Antworten:
    0
    Aufrufe:
    557
  5. Antworten:
    4
    Aufrufe:
    446