Problem mit richtiger Software?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von ^don^, 4. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Dezember 2006
    Hi!
    Ich habe schon ewig ein Problem mit meiner Soundkarte.
    Ich habe den Rechner schon 2 mal bei Acer eingeschickt (Modell: Acer Aspire T140),
    jedoch wurde er mir immer unverändert zurückgeschickt mit dem Kommentar:
    "Es scheint kein Mixer auf dem PC installiert zu sein!"
    Aber bei mri wird auch in der Systemsteuerung kein Audiowiedergabegerät angezeigt!
    (siehe Screen)
    wäre echt super wenn mir da jemand weiterhelfen könnte :'(
    habe schon sämtliche treiberneu geladen und installliert...und viren auch fehlanzeige
    Bewertung is selbstverständlich

    mfg ^don^

    Bild=down!

    Bild=down!

    Bild=down!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 4. Dezember 2006
    AW: Problem mit richtiger Software?

    - Treiber neu installieren
    - Aktuellere Treiber suchen
    - Viren Check


    Sonst bleibt dir wohl nur der Neukauf
     
  4. #3 4. Dezember 2006
    AW: Problem mit richtiger Software?

    ein mixer soll angeblich fehlen?is bei windows nicht einer dabei?
    was für ne soundkarte hastn du? wenn onboard dann mal mainboard hersteller kontaktieren!
    mfg sid
     
  5. #4 4. Dezember 2006
    AW: Problem mit richtiger Software?

    ja ist onboard
    habe schon mainboard treiber neu geladen bei acer.com
     
  6. #5 4. Dezember 2006
    AW: Problem mit richtiger Software?

    Code:
    ftp://ftp.support.acer-euro.com/desktop/AP-S260/driver/audio/AUDIO.ZIP
    
    ftp://ftp.support.acer-euro.com/desktop/AP-S260/driver/audio/AUDIO.ZIP

    diesen treiber bitte als administrator installieren,

    danach den pc neustarten.

    wenn es nicht funktioniert, bitte ein foto des gerätemanagers machen.

    mfg spotting

    PS, dein skin sieht nicht so toll aus.
     
  7. #6 5. Dezember 2006
    AW: Problem mit richtiger Software?

    Den hatte ich schon ;)
    habs trotzdem gemacht und es funzt ned...
    kann es seind as es an den buchsen liegt?
    weil die hardware sonst eigentlich in ordnung zu sein scheint?
     
  8. #7 5. Dezember 2006
    AW: Problem mit richtiger Software?

    Nein, leigt nicht daran.
    haste ectl im Bios Deaktiviert??

    ansonsten mach mal bitte, wie spotting schon sagt, ein Pic von deinem Gerätemanager.

    gruß BenQ

    P.S ich hatte das selbe Problem nachdem ich einen neuen Prozessor eingebaut haben.
    Musste mir ne neue Soundkarte holen^^
    Bzw hab eine geholt. ;)
     
  9. #8 5. Dezember 2006
    AW: Problem mit richtiger Software?

    Bild=down!

    das ist der gerätemanager...er zeigt keine probs an =(
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem richtiger Software
  1. Antworten:
    6
    Aufrufe:
    6.807
  2. Antworten:
    4
    Aufrufe:
    8.579
  3. Antworten:
    5
    Aufrufe:
    4.003
  4. Antworten:
    0
    Aufrufe:
    4.273
  5. Antworten:
    1
    Aufrufe:
    1.896