Problem mit Soundausgabe mit 5.1 Anlage

Dieses Thema im Forum "Audio und Video" wurde erstellt von IBERION, 20. Februar 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Februar 2007
    Hi,
    ich habe eine 5.1 Home Cinema Anlage die über Chinch-Kabel mit meinem PC verbunden sind. Dazu hab ich die Terratec 5.1 Fun am PC.

    Wenn ich mit Winamp Musik anhöre kommt nur aus den Front-Lautsprechern Musik und der Rest, also Center-Box, Subwoofer und Surround-Lautsprecher, bleibt still.

    Beim VLC-Mediaplayer kommt nur aus der Center-Box kein Sound.

    Wenn ich beim Sound Mixer nen Boxen Test mache werden alle Boxen richtig erkannt.

    Hat jemand ne Ahnung woran das liegt?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 20. Februar 2007
    AW: Problem mit Soundausgabe mit 5.1 Anlage

    Hast du im Treiber auf 5.1 umgestellt?
    Oder im Player irgendwelche Optionen verstellt?
    Hör mal Musik über den Media Player.
    Wenn es bei dem auch nicht einwandfrei funktioniert, liegts an den Treiber Einstellungen.


    MfG wangsta90
     
  4. #3 20. Februar 2007
    AW: Problem mit Soundausgabe mit 5.1 Anlage

    geh mal auf winamp>optionen>einstellungen>plugins>directsound output>konfiguieren und dann nen haken bei "allow hardware acceleration"
     
  5. #4 20. Februar 2007
    AW: Problem mit Soundausgabe mit 5.1 Anlage

    Da kommt genauso wie beim VLC aus der Center-Box nix. Der Rest geht. Wie gesagt wenn ich nen Boxentest mache mit diesem Boxentester vom Treiber funktionieren alle.

    Das mit dieser Hardware Acceleration hab ich schon angehabt. Aber auch ohne klappts nicht.
     
  6. #5 20. Februar 2007
    AW: Problem mit Soundausgabe mit 5.1 Anlage

    update gesucht von der soundkarte? probier das mal

    mfg abraxas
     
  7. #6 21. Februar 2007
    AW: Problem mit Soundausgabe mit 5.1 Anlage

    Probier mal das:

    Systemsteuerung > Sounds und Audiogeräte > Lautstärke > Erweitert und da dann 51. Lautsprecher auswählen

    mfg
     
  8. #7 21. Februar 2007
    AW: Problem mit Soundausgabe mit 5.1 Anlage

    Ja das wäre das erste was ich nachgucken würde....

    hast du vllt noch einen Soundeffect manager....dort ist es auch möglich umzuschalten...

    aber eins verwirrt mich...du meinst wenn du den soundtest an stellst kommt der sound aus allen 5 + subwoofer??? das ist komisch....
     
  9. #8 22. Februar 2007
    AW: Problem mit Soundausgabe mit 5.1 Anlage

    hab alles getan was ihr wolltet aber ich hab immer noch nen Sound aus 2 Boxen auch wenn der Receiver das Signal nicht weiterverarbeitet sondern es direkt an die Boxen schickt.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Problem Soundausgabe Anlage
  1. Problem mit Soundausgabe

    Knexx , 20. August 2007 , im Forum: Hardware & Peripherie
    Antworten:
    1
    Aufrufe:
    236
  2. Antworten:
    6
    Aufrufe:
    2.253
  3. Antworten:
    4
    Aufrufe:
    8.487
  4. Antworten:
    5
    Aufrufe:
    3.414
  5. Antworten:
    0
    Aufrufe:
    3.656